DIY Home Improvement Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi. I installed a 1/2hp control panel into my 1/3hp control box. I was told it would be fine.It did get my well pump running agin but when the pump comes up to pressure, and the pressure switch kicks out.The relay in the control box starts ratteling,and dos not stop untill the pump comes back on.
 

·
A "Handy Husband"
Joined
·
11,814 Posts
Sounds like the pressure switch is not opening both sides of the line. If it did there could be no power to the control box to cause chattering.
 

·
" Euro " electrician
Joined
·
5,369 Posts
Ya sure you got the correct control panel for that specfic voltage { it will be either 120 or 240 volts }

And double check the pressure switch connection when they kick out they should drop off complety due most pressure switch are double pole single throw set up.

Merci,
Marc
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
wiring

Thank you for the replys. Iam finding that the box is not wired right.The main power is comming strate into the box and pump wires go out to the pressure switch,then to pump.The old box ran this way with no problem to this point.Dont know y. But any way i keep reading that there should be 4 wirers comming from the pump,black,red ,white and gound.I only have three wirers,black,red,white.What does this mean?
 

·
A "Handy Husband"
Joined
·
11,814 Posts
The power should go first to the pressure switch and then to the pump control box and then to the pump. That way when the pressure switch opens (at full pressure) there is no power going to the control box. Most submersible pumps (that have control boxes) have 3 wires, 2 are the power feed and one is the motor start lead. Sometimes a 4th (ground) wire is also run to the well but it is not electrically in the control circuit.. There are 2 wire pumps that do not use a control box.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Rewiring

Thank you very much for that imfo.So i will go do some re wiring.Will let you know how it gos.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
All good.

Hi. Just finished the rewiring.:thumbup: Ran it though a coupel of times,and its working just fine.Thank you agin for your input.
 

·
" Euro " electrician
Joined
·
5,369 Posts
I am glad you let us know on the situation and by the way what size fuse or breaker it is controlling this well unit ??

Merci,
Marc
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
wiring

Goodmoning. The braker is 15 doubel.The wirer from braker to presser switch,then to control box is 12/2g. the wirer from the control box to the well head is slightly bigger not shour of the gage. I did find it to be 4 wirer line. It does have a ground wirer. the line is round with white casing.When that line gets to the well head the ground wirer is not hooked to any thing.The wires comming from the pump is a flat 3 wirer line. This does not have copper leads there multy stand leads. (If that makes sense).Hope you can tell me if this is o.k. Thank you.
 
1 - 9 of 9 Posts
Top