DIY Home Improvement Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
We thought our well pump went out, but now we have figured out that the electric to the well house in not happening. It is good at our house but checking it at the well it is not working. It is buried underground-We have live here over twenty years. Ever heard of that? What could have happened? Anyway of finding out without having to rent a trencher? thanks for any help.
 

·
DIYer
Joined
·
910 Posts
Is it in conduit or buried cable?

Buried cable... the ground can shift in 20 years and a rock could cut it. Conduit should be good for 20 years, but anything is possible.

You should run a wire above the ground and check the continuity with a tester from the ends of the run.
 

·
Registered
Joined
·
630 Posts
Is it Direct Burial Wire if so ,Without Digging the wire up its going to be hard to tell. Have you dug any holes or post in ground lately if so check them spots. Otherwise call an electrician they have special equipment to locate break in wire.
 

·
Registered
Joined
·
5,127 Posts
Run a temporary cord out to the pump and see if that corrects the problem, or measure the voltage at the pump end with the pump connected. If you have no power, one or more of the cable or wires are open. If it's buried cable do not waste your time trying to locate the break. Just dig a new trench and put PVC conduit in instead of direct burial wire. 20 years old. I would replace, not repair.
 
1 - 5 of 5 Posts
Top