DIY Home Improvement Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
577 Posts
Discussion Starter · #1 · (Edited)
Im installing the stat that is a vision pro 8000 on a heat pump 2 stage an when i wire it an test cooling the compressor does come on but is not cool.
I can reinstall the older one an it runs fine.
I did jumper the r an rc an ran each to same color .Y to Y ,G to G O to rev valve, w to heat/aux ,red to the r ,tan to common .
I did see that old rite temp didnt show a jumper at Rh an Rc though .see 2nd pic..its working fine.
What should i try ...?
I set up the vision pro stat for heat pump 2 stage heat on settings ..
 

Attachments

·
Registered
Joined
·
14,368 Posts
Did you go into the settings menu and set it up for heatpump with aux heat, reversing valve set for energize in the correct mode?

They come factory set for single stage conventional heating/cooling, not heatpump.

That older version of the vision pro may need a jumper between aux and E for emergency heat mode (heatpump disable - straight electric) to work.
 

·
Registered
Joined
·
577 Posts
Discussion Starter · #3 · (Edited)
Yes on the set up for heat pump w aux heat . .Is there a setting for reversing valve?

I was checking cooling stage only an the outside heat 40 amp is off.Not sure that factors the new stat cooling but it might if reversing valve is set up is different on the stat.
Im still wondering why it works w no jumper on old one..
 

·
Registered
Joined
·
577 Posts
Discussion Starter · #4 ·
I noticed w on one side an O/b on other. W .
Is that the reversing valve an should single white still go to left Aux an not that w -o/b
 

Attachments

·
Registered
Joined
·
577 Posts
Discussion Starter · #5 · (Edited)
In settings to program do i put changeover valve to 0 - o/b terminal controls valve in cooling ..or 1 - in heating...
I bet it was on heating an thats why it didnt enguage..but i set main to. 2 heat w aux..
I jumpered Aux a n E also.

UPDATE..yes. that was why it didnt . That setting .
Cooling now..
But which do i keep it on by set up ..? 0 ?
 

Attachments

1 - 5 of 5 Posts
Top