DIY Home Improvement Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi, I have a Siemens main Lug panel as the main electrical panel. I'm trying to find the amp rating for the panel, I've found only one number on it on a sticker, but I think it's for a rain tight cover. There are no other numbers on the panel. The number is WEQ12B
 

·
Registered
Joined
·
4,905 Posts
The number is not any good. There has to be more info located inside the panel itself. You might need to remove the cover. Be very careful and get someone that knows what they are doing if you don't.
How many spaces do you have? Can you take a picture of it. Can you take a picture of the label?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Hi JV, the number I got was from inside of the panel, the panel has 12 spaces. I will get a picture of the panel and post it.

Thanks
 

·
Registered
Joined
·
9,556 Posts
Depending when it was installed, that could be an ITE panel. (ITE was bought by Siemans)
No labels on the inner cover ? Or, do you even have the inner cover ?

The GE breaker should not be in the panel.

It might be time to get an electrician to review your system.
 

·
Registered
Joined
·
4,905 Posts
You got me Bozz. Neither number works. You are correct. The numbers visible are for the cover. Indoor/Outdoor.
Where is the cover that goes between the front cover and the breakers? Do you have it and did not take a picture of it? You need it to hold the breakers in nice and straight and for safety?

It is a Main lug panel and must have a disconnect rated for the panel and service ahead of it. Feeding it. (this will tell you what size service it is) What is the rating of the disconnect? You must have one to be compliant. It must have a breaker or fuses in it. Look at the wires feeding the panel. Tell me what size they are.
The panel information is missing from your panel, as it should have been on the back of the cover or on the cover that holds the breakers in place. The cover you are not showing in the pictures.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #9 ·
Hi, J.V. the cover that holds the breakers in has nothing on it. There is no disconnect, this panel is fed from the meter to the right of the picture (out of sight). This house was built in 1976, not sure if a disconnect was required at that time in North Carolina. The feed to the left of the picture is to a sub panel that has empty spaces that I was intending to use for a Hot Tub install. But I think now I'm going to have a new 200 Amp panel installed with a main breaker in it to take care of the whole problem.

Thank you all for responding to my questions and helping me.
 

·
Registered
Joined
·
4,905 Posts
1) The panel needed a main breaker since it was installed. If you are going to change it, then you will need a main breaker panel or a disconnect. Protecting the service conductors has always been required in the code for as long as I have worked out of a code book.
So, its a violation and should be addressed. The wires are unfused all the way from the utility transformer to the panel. This is not good. Your meter is your disconnect. The fire dept. and your insurance company would not like this at all.

I highly recommend the service be upgraded and you use a meter/main. Meter and panel in one enclosure. You might be able to eliminate the sub panel.* Here is a picture.

* Provided you have the space required in the meter main panel. You can still use the sub panel and feed it from the new service panel.
 

Attachments

·
Registered
Joined
·
437 Posts
Actually, it's almost legal under the six-throws rule. It looks like slots 10 and 12 used to have a double-pole breaker and someone replaced it with two single-poles. If those were replaced with a double-pole, it would be legal.
 
1 - 11 of 11 Posts
Top