DIY Home Improvement Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
One zone works but the other two don't

I have a RiteTemp Thermostat with three different zones. The second zone works as it should when i turn on the AC or the heat, although when i adjust zone 1 or 3 to where it should run, it doesn't.

Any thoughts on how the AC and Head would work for zone 2 but not zones 1 or 3?
 

·
Administrator
Joined
·
40,749 Posts
What brand and model zone panel are they connected to.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
They are all RiteTemp Thermostats and it is the programable one. Probably equiv to the 6080 model now, but it was put in 10 years ago. I can do heat, AC, auto, Run, and then i can program it with the day, time, and have it come on off basically 3-4 times a day.

Each thermostat is the same, one works, but the other two don't.

All were working 2 months ago, but now they don't seem to work. Maybe i have to reset or somethign due to electrical outage? When i say they don't work, i mean that it appears they are working, and then when i move the temp high or low it won't click on the heater/ac. It appears to be working but the heater/ac just doesn't turn on.
 

·
Administrator
Joined
·
40,749 Posts
Problem may be at the zone panel.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Problem Resolved

Well.. It was a simple one and i had to pay $80 to have a service man tell me in 2 minutes.

Basically there are main thermostats and "slave" thermostats as he called it. The main one has to be in either cool or heat mode for the other two to work.

That was it. Problem fixed
 
1 - 5 of 5 Posts
Top