DIY Home Improvement Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello..I have a Richmond Hot Water Heater Model# 6E550-2. Earlier this week I had to shut the main water off to my home to replace a PVC pipe that snapped into. When I cut the main water supply back on I checked for any leaks, etc..cut my tank back on, now I have no hot water pressure !! It's been 3 days now and I still don't have any pressure. I have washed several loads of clothes..washed dishes, etc...what can I do? One plumber told me to give it time for the pressure to build back up..what pressure..my cold water has lots of pressure.. If someone can please tell me what to do..I will really appreciate any advise..
DebClark/SC
 

·
Super Moderator
Joined
·
7,972 Posts
Hello..I have a Richmond Hot Water Heater Model# 6E550-2. Earlier this week I had to shut the main water off to my home to replace a PVC pipe that snapped into. When I cut the main water supply back on I checked for any leaks, etc..cut my tank back on, now I have no hot water pressure !! It's been 3 days now and I still don't have any pressure. I have washed several loads of clothes..washed dishes, etc...what can I do? One plumber told me to give it time for the pressure to build back up..what pressure..my cold water has lots of pressure.. If someone can please tell me what to do..I will really appreciate any advise..
DebClark/SC

The valve you used to turn it back on, was it an old gate valve (wheel type handle) or is it a ball valve (lever type handle). Post a picture of your wh set-up. Thanks.

Sometimes those old gate valve types get stuck. You think it's all the way open, but it's really not.
 

·
Registered
Joined
·
10,109 Posts
Your water heater might have heat traps in the inlet and outlet up top (they look like ordinary nipples).

These can clog with sediment notably after you do some work on the plumbing system.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top