DIY Home Improvement Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have an OLD in ground pool. I don't know how old, but it's at least 20 years. I had new filter and pump installed about 7 years ago. Recently the pump motor failed and I got a new one to replace it. I installed it but there's no bonding wire to connect to it (nor was there one on the old motor that I was replacing). The pool is so old I don't have any idea if it is bonded correctly. Is there any way to determine this without destroying my pool? It's a large pool with a concrete border all the way around it. The pool motor is located 15 feet from the pool and all of the plumbing and filter equipment is non-metallic. I want to install/bond the pool pump properly but have nothing to connect the bonding wire to. I'm at a complete loss as to how to do this without destroying my pool to verify the bonding. Any help would be very much appreciated.
 

·
Licensed electrician
Joined
·
13,408 Posts
...............

Correct information below
 

·
Electrician
Joined
·
227 Posts
Jim Port is mistaken. You are required to bond the pool pump motor no matter where it is. That was code even when your pool was built. In the 2011 code it's at 680.26 (B)(6). There's an exception for Double-Insulated Water Pump Motors but you don't have one of those. If you find the bond wire you can extend it to your pump. What you're going to look for is a #8 solid copper wire, green covered or bare. It would be outside the electrical conduit in plain sight. If you have any other equipment like a heater or salt system it should be attached to one of those. The last place to look is in your pool light junction box(j-box). A pipe exits the back of your underwater pool light fixture and goes to a j-box where the wires are connected to the feed from the light switch. That pipe is either metal or has the #8 copper wire in it. Either way that's your bond. If you don't find anything, you need a qualified electrician. If you do find something I'll tell you how to extend the bond. Remember, pool bond wires must be under screws, brass/copper split bolts or approved connectors. Wire nuts are not allowed.
 

·
Licensed Electrical Cont.
Joined
·
7,829 Posts
Jim, Glenn is completely correct. ANYTHING metallic associated with the water circulation or attached to the pool is required to be bonded, not matter where it is located.


Glenn, very thorough post. :thumbsup:


phxhomeowner, 20 years is NOT that old. Equipotential bonding has been expanded, but has been in place at least that long.
 

·
Licensed electrician
Joined
·
13,408 Posts
Thanks for the correction guys. :thumbsup:
 

·
Registered
Joined
·
333 Posts
After reading this post last night, this morning I went and looked at my setup. I replaced my pump last year and wondered if mine was done correctly.

I looks like it was, but just want to make sure.

I have a subpanel fed by 4 wires (probably need to open it up to see if it is bonded internally). The pump has its bonding wire going straight to a ground rod where there is also a ground rod from the panel.

Does this seem right?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #7
Thanks to all for the replies. Glennsparky, I did in fact find a metal (copper) pipe running to the j-box for the pool light. This was really a huge help. I appreciate it.
 

·
Electrician
Joined
·
227 Posts
Thanks for the attaboy, Speedy Petey:). For phxhomeowner, I'm glad you found it. If you use a pipe clamp it needs to be brass or copper, no dissimilar metals. And it needs to be approved for outdoor or underground use. Otherwise post a picture of the j-box with the cover off. Don't be surprised if inside the j-box is a corroded mess. For herdfan, no, that doesn't seem right. A ground rod on a pump is a big red flag that the bond system needs to be checked from one end to the other.
 
1 - 8 of 8 Posts
Top