DIY Home Improvement Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I just got these new motors for my boat lift as the lift i bought did not come with any. (used lift) I did get the control remote box though and have tried to figure out how to wire these motors to go up and down correctly but cant figure it out. I know i am doing something simply wrong but just cant figure it out....

The motor will work for going up and down when i connect connections below but it vibrates and i know i am giving it to much power.

switch blue to motor leg 1
switch orange to motor leg2
switch black to motor red but motor red not on motor block
switch red to motor black but motor black not on motor block

its a marathon (formely GE) motor 1hp wired for 240V

if i put black motor wire back on motor block and only connect switch black to motor red off motor block then it will work fine but only spins 1 way and does nothing when trying to spin opposite direction.

I know i need a return im guessing or neutral tied to something maybe to make this work as the switch box reverses the red and black lines on each side when you hit up and down but maybe im wrong. 240 does not need a neurtral does it? Ive got the boat on the lift by just changing t5 and t8 (red and black) wires on the motor to get it out of the water for now but cant figure it out.

the up down switch is spring loaded so it stays in center. when you hit up the left solenoid engages when you hit down the right.

pictures of box as well as setup and wiring diagram inside the box as it is now and motor

Ive tired wiring every way i know that i can think of safely without hurting the motor....Some one please help!!!

Thanks for the help everyone
 

Attachments

·
" Euro " electrician
Joined
·
5,369 Posts
First of all can you post the conductor number with the conductor colour from the contractor at the peckerhead ( motour junction box ) and verify the connection on the motour if that is a legit 240 volt connection due that size of motour it pretty common to be connected either 120 or 240 volts.

Bear in your mind the 240 volts do not need netural unless specifed in your control panel and look like your connection on the contractor look like a stragiht 240 volts ( if you have control transfomer then you will have 24 volt circuit for that part )

I will post the most common dual voltage single phase motour with 6 leads or termation points.

CCW rotation

L1 - 1 ( Bleu )
L2 - 4,5 ( Yellow , Black )
Join ( together with wirenut )
2&3&8 (White ,Orange ,Red )

CC rotation

L1- 1
L2- 4,5
Join
2&3&5

( to reverse the rotation just swap 5,8 ( Black et Red )

Those number and colour ( if there ) is only on motour side.

The other question why there is two set of conductors running from the contractor to the motour it should be only one set that it.

Merci,
Marc
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
There are 2 motors for the lift one on each side so thats why there is 2 leads i guess....I can reverse manually by switch 5 and 8 but how do i wire it up so the relay can control it?

Thanks Mike
 

·
" Euro " electrician
Joined
·
5,369 Posts
There are 2 motors for the lift one on each side so thats why there is 2 leads i guess....I can reverse manually by switch 5 and 8 but how do i wire it up so the relay can control it?

Thanks Mike
First of all the main item what you will have to do on both motours is double check the connections to make sure both are the same If the motour nameplate is avaible then by all the means use the diagram to double check the connections.

Once you check the motours connections to make sure both are on the same rotation.

I know you mention you manged to get it run on one direction but not the other way around aka reverse so leave the cover open and try to jog the switch to see if the contractor close in. Make a note both contractrs are not designed to be close { on } at the same time if that happend it can short out.

There is a mechial interlock if I read the photo correct so it will only use one contractor to run to change the rotation it should swing over to the other contractor.

Leave the rest of connection alone either the contractor which it not working is not getting power or coil go bad or sticky so it one of few possible with it.

And check the limit switches if it is on the boat hoist to make sure they are not stuck ( this will be my first choice to check it out ) otherwise I am pretty sure the conneciton you have posted is correct for North Americian side ( Our European verison is simauair but slightly differnt format )

Merci,
Marc
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
If i hook L1 and L2 to the motor from the switch and leave everything hooked to the motor plate inside the cover as shown in the diagram the motor turns cw.

If i If i hook L1 and L2 to the motor from the switch and leave everything hooked to the motor plate inside the cover as shown in the diagram BUT SWITCH RED AND BLACK ON MOTOR PLATE the motor will turn ccw.

So i can make the motor go either way no problem by reversing the wires inside the motor cover as shown on the diagram.

The problem though i am having is making the relay/breaker do the switching and how to wire it so I can toggle the knob up and down and have it switch the motors the rotation....How do I do that???

I tired hooking if you look at diagram

SWITCH BLUE TO MOTOR LEG 1
SWITCH BLACK TO MOTOR WIRE RED (not on motor block plate just the wire)
SWITCH RED TO MOTOR WIRE BLACK (not on motor block plate just the wire)
SWITCH ORANGE TO MOTOR LEG 2

The motor will work correctly like this for going up and down because T1 and T3 reverse on the switch when you push either or BUT THE MOTOR VIBRATE AND SHAKES AS IT IS OBVIOUSLY GETTING TO MUCH POWER I just don't know why??

Hope that makes sense.

Thanks
 

·
" Euro " electrician
Joined
·
5,369 Posts
If i hook L1 and L2 to the motor from the switch and leave everything hooked to the motor plate inside the cover as shown in the diagram the motor turns cw.

If i If i hook L1 and L2 to the motor from the switch and leave everything hooked to the motor plate inside the cover as shown in the diagram BUT SWITCH RED AND BLACK ON MOTOR PLATE the motor will turn ccw.

So i can make the motor go either way no problem by reversing the wires inside the motor cover as shown on the diagram.

The problem though i am having is making the relay/breaker do the switching and how to wire it so I can toggle the knob up and down and have it switch the motors the rotation....How do I do that???

I tired hooking if you look at diagram

SWITCH BLUE TO MOTOR LEG 1
SWITCH BLACK TO MOTOR WIRE RED (not on motor block plate just the wire)
SWITCH RED TO MOTOR WIRE BLACK (not on motor block plate just the wire)
SWITCH ORANGE TO MOTOR LEG 2

The motor will work correctly like this for going up and down because T1 and T3 reverse on the switch when you push either or BUT THE MOTOR VIBRATE AND SHAKES AS IT IS OBVIOUSLY GETTING TO MUCH POWER I just don't know why??

Hope that makes sense.

Thanks
I suupect that something is not adding up right however you say you got new motor but is the motor direct hook up to the gear box ( no belt at all ) and do this gearbox do or have some sort of braking system in there.

Can you take a photo of the motour et gearbox I feel something is not right there.

There is too many variations so until I see the photo I can able dail it down little better.

Merci,
Marc
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
I got it figured out today.

L1 to leg 1 on motor
L2 to yellow wire from motor not on block
L2 to leg 2 for forward
L1 to Leg 2 for reverse

Simple problem i overlooked as always.

Its always something simple

Thanks again for the help!
 
1 - 7 of 7 Posts
Top