DIY Home Improvement Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1 (Edited)
The power is going to the contactor coil and the contacts are good, but the fan motor is not on. I am guessing it's the cap, and it is a little buldged like the picture from another post. The outside of the cooling fins was lint coated on the house side of the unit and clean on the other. Can I hose it off or shall i remove the grating and brush it first. So, clean it and replace the capacitor? Any other advice?
 

·
Registered
Joined
·
67 Posts
The power is going to the contactor coil and the contacts are good, but the fan motor is not on. I am guessing it's the cap, but it is not buldged like the picture from another post. The outside of the cooling fins was lint coated on the house side of the unit and clean on the other. Can I hose it off or shall i remove the grating and brush it first. So, clean it and replace the capacitor? Any other advice?
hose it for sure, dont brush it, the water will work fine. There is a way to test the capacitor to make sure its getting the proper voltages, but I'm not certain how as I didn't need to and I wouldn't attempt it without receiving the proper instruction. There are plenty of folks on here who will help, trust me, just give them time.
 

·
HVAC / Plumbing
Joined
·
1,801 Posts
take the top off & hose it ( gently) from the inside out.. If you hose it from the outside in . You will only push the stuff deeper into the coils
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
thanks

makes perfect sense, I was afraid of that and paused to pick up the hose...good advice...thanks.
 
1 - 4 of 4 Posts
Top