DIY Home Improvement Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
everything seems to be working on our hot tub, just paid 600 dollars to get it fixed.
BUT
the temp is reading correctly at 90 degrees, we have it set to 104 however it hasn't reached temp since we got it fixed. its holding the temp 90 degrees even though there is snow outside. not sure what is going on.
 

·
Registered
Joined
·
3,005 Posts
I guess my first question would be what did you have repaired? Secondly have you had it in past winters and if you did was heating during them? And also measure of the water temperature with a plain thermometer. It's the heater staying on constantly or is it cycling?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #4
we just had the keypad replaced as well as the heater coil, and light. it says that its triggered to heat more... and its been on every time I've been outside, i checked the temp with a plain thermometer and it is reading 89 degrees now, although its warmer outside than the other day it seems to drop a degree since it was at 93 each day.
 

·
Registered
Joined
·
3,005 Posts
Based on your information my guess is that the heater coil they installed is not the correct one. I would definitely call back whoever did the service work and make sure they fixed the problem without charging you additional money.
 

·
Idiot Emeritus
Joined
·
1,910 Posts
Is it 120 volts or 240?

If 120, I wouldn't expect it to heat very much if it's cold outside. The heater at 120 is only 1500 watts (or thereabouts), at 240 it's more like 6000 watts.

If 240, there's definitely a problem.

Rob
 

·
Registered
Joined
·
21 Posts
Discussion Starter #11
all good now we found it it was a relay switch on the computer board and got the whole thing replaced.... all new electronics now... hopefully won;t have any more problems....
 
1 - 12 of 12 Posts
Top