DIY Home Improvement Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Beckett AFG Oil Burner. Burner continually starts with a thump, runs a few seconds, then thumps again and runs briefly before another thump. This can last a day or two, then it will start and the Honeywell Protectorelay® Oil Burner Control R8184 G4009 red button will pop. Removing the nozzle and cleaning the nozzle filter will give another day or two of the thump cycle operation. I believe there is a fuel supply problem and am eager to fix it. I cleaned the nozzle several times and the burner would run for a few days without interruption. I replaced the nozzle with a new one, but now the burner quits after about 2 minutes. The LED illuminates and the red reset button pops.Your help would be greatly appreciated. Thanks.
 

·
Administrator
Joined
·
41,877 Posts
Is it the same size, angle, and [attern nozzle.

Did you recheck the ignitor gap, and position.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
The new nozzzle is the same as the old one, i.e. 1.10, 80deg. A. The gap on the electrodes has not been checked. I don't know what the correct gap is. Thanks
 

·
Administrator
Joined
·
41,877 Posts
3/16 gap, 5/16 above nozzle center, 1/16 in front of nozzle face.


Since its been a while since it was cleaned and tuned.
You might want to consider having a company come and do that.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #5 ·
Burner will not stay on

Does in front of the nozzle face mean that the gap is offset to the side of the nozzle, rather than being centered over the nozzle? Thanks.
 

·
Administrator
Joined
·
41,877 Posts
No.

The gap is centered.

Infront of the nozzle means. That the tips are past the face of the nozzle.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #7 ·
Burner will not stay on

I checked the ignitor and the settings correspond to your specs. No change. The burner runs briefly before popping the red reset button. Any other suggestions for fixing the problem? Thanks.
 

·
Administrator
Joined
·
41,877 Posts
New nozzle may already be plugged.

Pump strainer may need cleaned, and oilf filter cheanged.

Are you sure your not out of oil.
 

·
Administrator
Joined
·
41,877 Posts
Side of pump.

Revove screws. Make sure you turn off oil spply first.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #11 ·
The pump strainer had black particles and black goop blocking much of the screen. I cleaned it thoroughly with CRC Contact Cleaner, dishsoap and carburetor cleaner. Operation has not improved. Could the new nozzle be blocked? If so, can it be cleaned or must it be replaced? Are there any other areas to be checked? When I saw how dirty the strainer was, I thought you had hit the nail on the head. Thanks.
 

·
Administrator
Joined
·
41,877 Posts
Might want to change the oil filter also.

You must bleed the pump after cleaning the strainer(single pipe system).

And yes, new nozzle could be cogged already also.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #13 ·
Beenthere thanks very much for your help. The burner is fixed! The problem turned out to be an obstruction between the tank and the burner. Compressed air cleared the obstruction.
 
1 - 13 of 13 Posts
Top