DIY Home Improvement Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I replace an old light with this NuTone QTN110LE. I got the fan working, but not the light. I have a single 14-2 supply coming into the wall, and I got two separate switches to control the fan and light (the night light will be capped off). I have the supply Black tied to the bottom of both switches. Going up to the fan, I ran a 14-3 line, so I have the Black tied to the top of the fan switch and the Red to the top of the light switch. Can you tell me what I missed, getting the light to work?
 

·
" Euro " electrician
Joined
·
5,369 Posts
Did you use the correct conductor from the light plug ? if not try move one plug to other to see if that work if not you will have to open up the junction point I know it will be very tight to work on it so be extra carefull with wirenuts.

Merci,
Marc
 

·
Registered
Joined
·
139 Posts
deminiek said:
I replace an old light with this NuTone QTN110LE. I got the fan working, but not the light. I have a single 14-2 supply coming into the wall, and I got two separate switches to control the fan and light (the night light will be capped off). I have the supply Black tied to the bottom of both switches. Going up to the fan, I ran a 14-3 line, so I have the Black tied to the top of the fan switch and the Red to the top of the light switch. Can you tell me what I missed, getting the light to work?
So you have the fan wired as follows:

red to fan blue (light)
black to fan black (fan)
fan red capped (night light)
white to fan white (neutral)

As Marc suggested try swapping your red and black at your switches to see if your fan no longer works but the light now works. Also I assume you have the neutrals tied together in the switch box.
 
1 - 3 of 3 Posts
Top