DIY Home Improvement Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello, I have a old (I'm guessing an original 30 year old) central air conditioner. I get nothing! I can’t get the inside air handler fan to run either. I have separate heating(boiler) and cooling. Last Fall I installed a Honeywell digital thermostat that worked fine for my boiler and never tried the AC till now. By info I gathered on the internet I was able to depress an armature on the contactor and the outside unit seems to work-compressor tank gets frosty and so does the radiator inside the house.

I have four wires coming from the air handler to the thermostat Red, White, Green and Blue (but the white wire was cut short-not used).
It sounds like I should have 24v at the thermostat but I get 13.6v across the red to blue and the same 13.6v across red to green. I’m in the process of taking apart the air handler in hope that there’s a transformer, fuse or something I can check near the fan. I can see that the red and white 18 gage wires from the outside unit along with the 3 thermostat wires go into the air handler. I threw out the old round mercury t-stat so I can't try hooking it back up. My neighbor said it is probably just low on pressure.

I have posted pictures for identification: http://www.spaceshapeandform.com/?q=node/17

Am I on the right track? If I can just get through this summer I could get a new unit in the fall and save some $$$ hopefully.
 

·
Electrical Contractor
Joined
·
1,054 Posts
Just a guess but you may need to install a jumper between R & RC, or RH & RC. I know some thermostats come with the jumper but some have to be added depending on the system.

Also, the way your checking for voltage, you won't read 24 volts without a common or ground. The thermostat is making red/green and red/blue so it would be like putting a voltage tester across a switch.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks wirenut1110,

I tried a jumper, didn't work, probably since they are to completely didn't systems -boiler\ac.

The weird thing is why the white wire wasn't used - it seems there is no common.
 

·
Registered
Joined
·
440 Posts
The furnace should not have a jumper between Rh and RC with a dual transformer system like you have. There should be two wires from your furnace to your thermostat. The wire that carries the low voltage power to the thermostat from the furnace [usually red] should be wired to RH on the t-stat. The other wire from the furnace [usually white] should go to W on the t-stat. There should be 3 wires from the air handler to the t-stat. The wire that carries the power to the t-stat from the air handler [usually red] should be wired to RC on the t-stat. The yellow (sometimes blue) should go to Y on the t-stat. The green should go to G on the t-stat. I am not sure if your t-stat requires a common wire or not some use batteries only.
If you tried that jumper between RH and RC you may have blown a fuse in the low voltage circuit or possibly let the smoke out of a transformer or circuit board.
The wire colors may be different from what I suggested but if you trace the wires to the equipment you should be OK.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Thanks Skip4661,

My furnace works fine (just two wires red and white -red to Rh).
AC Red to Rc white wire not connected -blue went to Y and green to G. This is exactly how Honeywell instructions said to connect it. Like I said, boiler works fine the AC, I believe is a bigger problem than thermostat wiring (I did try a jumper and maybe it did some damage but it wasn't working anyway) I have a HVAC cert guy from work coming to take a look at it after work. I will keep this post up-to-date as to what he finds.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Resolved

Just a quick follow up here: My problem was caused by my own doing.
I moved my boiler last summer and in the process of disconnecting\reconnecting electrical circuits to the breaker panel I came across a unconventional wiring -same cable going to two separate breakers -not a duo-breaker it was the wiring to the air handler blower (240v) and I reconnected as 120v. I reconnected it to 240v the correct way and all is well.:thumbup: Doooh!
 
1 - 6 of 6 Posts
Top