DIY Home Improvement Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi there folks,

New guy here, so hopefully i know what I'm doing.

:(I have a GOODMAN HEAT PUMP/AIR CONT., MODEL #A24-10. I am replacing OEM GOODMAN MOTOR, MODEL #B13400-313 with an A.O. SMITH 4 IN 1 MOTOR. The old motor had 2 brown wires for the capacitor, 1 yellow wire that was capped (not connected to anything) then 1 black wire(with terminal connector) that connected to a timer relay or something like that and a purple wire(with terminal connector) that connected to the main(i think).
Now this NEW MOTOR has 1 brown and 1 brown/white(for the capacitor) and red and yellow wires for reversing, then it has a black and a white wire with no terminal connectors(just stripped wire).

I am not sure were exactly these 2 wires are supposed to go.

Please if someone can help me out , I will be grateful.
I have had no A/C for a week now and it has been HOT. 90 AND HUMID TODAY! :(
 

Attachments

·
Registered
Joined
·
1,407 Posts
Brown & Brown/white for the capacitor. Black and White you have to connect to line vol.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Not sure what that means. Pic 1 shows the connection were the purple wire went, main power from circuit. In pic 2 you see were the black wire went.(I believe this is a timer relay or something)
So do the black and white go together and attached to one of these 2 terminals? Sorry for the stupid questions, wiring things up with more than hot, cold and a ground is a pain.
Thanks for your time and help
 

·
Registered
Joined
·
1,407 Posts
Brown & Brown/white for the capacitor. Black goes to sequencer (black)
White goes to purple
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
Ok. Thanks. Just to be sure, the white wire goes were the original purple went and the black wire goes to relay(sequencer?) were the old black wire was. Correct? I hope so.

Once again, thank you for help with this. Hopefully this will be the last question for you. Yeah right, who am I kidding. LOL
STEVE
 

·
Registered
Joined
·
1,407 Posts
Ok. Thanks. Just to be sure, the white wire goes were the original purple went and the black wire goes to relay(sequencer?) were the old black wire was. Correct? I hope so.

Once again, thank you for help with this. Hopefully this will be the last question for you. Yeah right, who am I kidding. LOL
STEVE
Yes, :thumbsup:
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
Thanks JJBOY. As soon as I get home today I'm gonna give it a go. Let you know how it went.

Sent from my ANDROID DEVICE using DIY Chatroom
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
Hey Jjboy,
Everythings hooked up, put back together and running smoothly. Thanks to you of course. New blower motor is even quieter.
Thanks again. You were extremely helpful.
This site and everyone using are a plethora of info.

Steve

Sent from my ANDROID DEVICE using DIY Chatroom
 

·
Registered
Joined
·
1,407 Posts
I'm glad I could help. :thumbsup:
 
1 - 9 of 9 Posts
Top