DIY Home Improvement Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I replaced a 1/6 HP motor on my outside unit a week ago with a 1/4 HP motor bc the bearing was to bad. The unit has a two speed two stage start capacitor for the fan and compressor. This was checked and was good at motor installation. The unit now quits in ax mode and only the inside blower works. I cut everything off for bout 15 min and cut on and outside unit started fine. Any thoughts on this scenario.it is American standard bout 12 yrs old
 

·
Registered
Joined
·
1,407 Posts
Did you replace the capacitor?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
Have not replaced it as of now, only found problem little while ago. When I put the motor in one company told me to replace the capacitor and the electrician told me that if it checked out good there was no need in replacing.
 

·
Registered
Joined
·
1,407 Posts
only If the capacitor has the same value.
 

·
Administrator
Joined
·
41,860 Posts
Have not replaced it as of now, only found problem little while ago. When I put the motor in one company told me to replace the capacitor and the electrician told me that if it checked out good there was no need in replacing.

I don't think electricians work on A/C units/systems. So I wouldn't really listen to their advise on how to service them.

What was the amp rating on the old motor, what was the RPM of the old motor? Is the new motor the same amp and RPM rating as the old motor? Is it spinning the right direction?
 
1 - 5 of 5 Posts
Top