DIY Home Improvement Forum banner
1 - 8 of 8 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have a Carrier 58PAV090-14. Woke up to a cold house and error 31. There was a slight grinding noise I noticed the past few days but I thought it was just the inducer fan out of balance so I tried to dust it and recenter it etc. Guess not.

When the furnace attempts to start the inducer fan will start spinning then come to a grinding hault and the system shuts down. I can manually turn the fan but there is some resistance. I am thinking maybe the blower wheel is grinding on something? Any ideas would be appreciated as a Sunday service call on Superbowl Sunday will not come cheap/easy!
 

· Registered
Joined
·
5,919 Posts
I have a Carrier 58PAV090-14. Woke up to a cold house and error 31. There was a slight grinding noise I noticed the past few days but I thought it was just the inducer fan out of balance so I tried to dust it and recenter it etc. Guess not.

When the furnace attempts to start the inducer fan will start spinning then come to a grinding hault and the system shuts down. I can manually turn the fan but there is some resistance. I am thinking maybe the blower wheel is grinding on something? Any ideas would be appreciated as a Sunday service call on Superbowl Sunday will not come cheap/easy!
picture of you inducer will help but it seems you need a new inducer ...sounds like bearings going out....sorry...the reason for the picture some inducers have capacitors..
 

· Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
While I was tinkering I pulled the fan with both hands towards me and tried to spin the fan. The fan began to spin easier so I tried starting my system. The fan started going and siezed up again. I was able to pull it out a little and spin it and the system started running and now its spinning(noisy).. But the furnace is running
...
 

Attachments

· Registered
Joined
·
5,919 Posts
While I was tinkering I pulled the fan with both hands towards me and tried to spin the fan. The fan began to spin easier so I tried starting my system. The fan started going and siezed up again. I was able to pull it out a little and spin it and the system started running and now its spinning(noisy).. But the furnace is running
...
thats and 80% furnace...inducer bearing going out ...needs replaced....may get you thru the night....
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top