DIY Home Improvement Forum banner
1 - 20 of 25 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Hey Guys, my humidifier keeps running water even when the furnace turns off
water keeps going through the soilniod valve and keeps running.
i thought it was a faulty soilnoid valve so i replaced it and no cigar. then i changed the thermostat on the humidifier and nothing
i opened up the furnace. the 2 wires black and white are running to a transponder then from their the white is plugged into NEUTRAL and the black plugged into L1

ANY thoughts on the himidifer turning on and off when the furnace goes on?
 

·
Registered
Joined
·
5,918 Posts
Hey Guys, my humidifier keeps running water even when the furnace turns off
water keeps going through the soilniod valve and keeps running.
i thought it was a faulty soilnoid valve so i replaced it and no cigar. then i changed the thermostat on the humidifier and nothing
i opened up the furnace. the 2 wires black and white are running to a transponder then from their the white is plugged into NEUTRAL and the black plugged into L1

ANY thoughts on the himidifer turning on and off when the furnace goes on?
it is wired wrong...should have its own transformer wired on the control board neutral...and black on hum terminal...post a picture if you can..
 

·
Registered
Joined
·
144 Posts
You see the terminal marked "HUM" just to the right of your circle. Thats where the black wire from the humidifier transformer should go. That will only power the transformer when the blower is on. As it is wired now the transformer is always hot, so any time the humidistat is calling water will run, whether the fan is on or not.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #8 ·
You see the terminal marked "HUM" just to the right of your circle. Thats where the black wire from the humidifier transformer should go. That will only power the transformer when the blower is on. As it is wired now the transformer is always hot, so any time the humidistat is calling water will run, whether the fan is on or not.
so if i change the black wire and put it on HUM all should be well?
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #11 ·
ben you are right, i switched the black wire from L1 and put it on HUM. and turned the furnace back on and the fan came on and the furnace wouldent turn on and blow. also would not shut off.just idle switched it back to L1
 

·
Registered
Joined
·
5,918 Posts
ben you are right, i switched the black wire from L1 and put it on HUM. and turned the furnace back on and the fan came on and the furnace wouldent turn on and blow. also would not shut off.just idle switched it back to L1
you need to trace out the wiring from humidifier and see where it gos...my guess it going to the control board where t stat is hooked up...ben sr
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #13 ·
i just checked again and the 2 wires from the thermostat that is connected to humidifier is going to what you see in the picture and at the bottom. white and black cable is going white -neutral and black-L1. i put the black cable on HUM and the furnace was idling with fan and would not turn on or turn off
 
1 - 20 of 25 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top