DIY Home Improvement Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hello all I'm having a problem with my furnace.When you first turn it in it will blow warm for 1-2 minutes then cold&the only way to get it to blow warm again is if I trip the breaker then it will blow warm for another minute or two.Th unit is only about 5 years old&I never had this problem before.I had 2 hvac guys come &neither one of them could fix it one said I needed a bigger cold air return...which the vent has always been the same size,so I cut into my hardwood floors&same thing.Then the other guy said I needed a hole in the duct work.
I know it isn't because of how cold it is outside because it will do it nomatter if its 50 out or 5.Well I live out in the boonies &don't have many options on people to come [email protected] it got any ideas?Btw this furnace dosnt have a filter they don't use one&Im a 100% sure of that.
 

·
Registered
Joined
·
654 Posts
Just a SWAG (sillly wild a$S guess) but, you said never had a filter so, turn power off and make sure all coils are clean including AC if applicable. My guess is that a high temp limit is shutting down due to lack of circulation which may be due to plugged electrc/AC coils. OR defective high temp cut out sensor
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Yeah the furnace didn't have a filter dosnt even have a spot for one I thought it was strange too but when we got it they said it dosnt take one.&I have blown the inside out with compressed air but I can try to clean it all a bit better see if that helps
 

·
Administrator
Joined
·
40,336 Posts
Post brand and model number of furnace.

5 years on no filter, can log up a lot of things.
 

·
Administrator
Joined
·
40,336 Posts
Then you at least don't have a plugged evap coil. Could have a very dirty blower wheel though, check it.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
Fixed it...well pretty dumb mistake on my end..the huge cold air return I spoke of.When I made it I wasn't running the furnace as it was still warm so what happened is there was cold air coming up from it as the furnace runs under the floors in the crawl space so I through a small carpet over it&forgot it wa there.Took it off&now it runs fine.Your welcome to make jokes :) anyways We built our home ourselves bi contractors for nothing its a descent size two story house.
We've been improving it the past few years one thing we need to address is our floors arent insulated&you can feel the cold rising from the floors.So once it gets cold enough the furnace can't keep up..luckily we burn wood&We have a lot of wooded property&some good huskys &a splitter.I plan on building walls around our water softner& pressure tank&furnace.I have the insulation just not the lumber Still trying to finish my shop I just built almost done insulating but got laid off so things are tight&was in the middle of building a patio now I've had to pull down some of my frame work.Anyways thanks guys Im sure Ill become a regular here!
 

·
Registered
Joined
·
654 Posts
Who'd thunk it? guess that's one we have to put on our checklist. I could understand the mistake if it was for a well used bear skin rug! :laughing:
 
1 - 10 of 10 Posts
Top