DIY Home Improvement Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
A couple of weeks ago, my outdoor unit for my heat pump shut off in the middle of a cycle. I noticed it because I walked by a vent on a cold day, and it was blowing cold air. So, I immediately switched to the emergency heat. When I would attempt to turn the heat pump back on, the contactor would click back and forth like it wanted to engage. (I watched it try to turn on, and it "arc-ed" but, it wouldn't connect. When I manually push in the contactor, everything works as it should.

So, I replaced the run capacitor, and when I did that, everything worked as it should for one or two cycles, then stopped working again. (Same problem... clicking contactor.)

I, then, replaced the smaller start capacitor, and it did the same thing, it worked for one or two cycles, then stopped working. (Same problem... clicking contactor.)

Then, I replaced the contactor itself, and the unit worked each time for 2 days. Now, that it is colder again, when the Thermostat gives the call for heat, the contactor will "click" back and forth, just like before, and there will be no more sound from it.

What could be the problem!??!!? Thank you for any help that you can provide.
 

·
Registered
Joined
·
6,422 Posts
Please stop replacing parts, it will not fix your problem.
Check control voltage to the outdoor unit, then from the defrost board to the contactor with your meter. What are the readings?
 
1 - 3 of 3 Posts
Top