DIY Home Improvement Forum banner

GE Washer wont spin

1681 Views 4 Replies 2 Participants Last post by  Noah F
GE Top Load Washing machine Model:wcsr4170d0ww

Good Morning! I'm brand new to this forum and totally stumped. I've been googling and trying things for a couple days now, but I need people who know more than me. I'm going to try to arrange my observations to eliminate troubleshooting that I've already done.

First off, the problem:

We had a couple power outages in a short timeframe and now the washing machine motor doesn't kick on. Not for agitate or spin. It fills and drains, but thats it.

Things I've tried so far:

-I performed the motor reset by unplugging the machine for 60 seconds then plugging it back in and activating the lid switch 6 times in 12 seconds.

-I tested the lid switch with a multimeter and DO see continuity when the lid is closed.

-I made sure the belt/motor spin freely when the machine is off. No binding there.

-I pulled the timer and cracked it open to hit it with some CRC electronics cleaner (actually mass airflow sensor cleaner, but it appears to be mostly the same product).

-I verified the load level switch still opens and closes and when the machine fills it correctly shuts off without overflowing.

-I checked the pump for *obvious* clogs, though I only really pulled off the hose from the basin and ran a screwdriver down it to see if there was any resistance.

Now for what I've observed:

-When the machine should be going to a spin cycle, the timer clicks very loudly and there's no indication at all that the motor is even trying to spin.

-Occasionally when it moves from drain to spin, it starts dumping water in again.

-With the knob pulled out of the timer, to indicate I want the machine to turn off, if I pull the load level hose and blow on it the timer starts loudly clicking.

I am completely willing to go back over steps I've tried already in case I performed them incorrectly. Normally at this point I'd buy a new washer since ours was old when we moved into the house, which was 5 years ago, but with all this madness going on that isn't an easy option. So I'm going to do my best to fix it on my own and will revisit buying a replacement when things calm down. Any and all help is very much appreciated!
See less See more
1 - 2 of 5 Posts
One question... did the lid switch work normally before this problem?

If so, then do the reset process again and be sure you close the lid completely each of the six times within 12 seconds of plugging the machine back in.

If no joy... try again... unplug.... wait a longer (5 minutes this time)... plug back in and immediately open lid and close it 6 times.

Still no joy... unplug machine for a full hour or more (overnight even better). This can sometimes reset the electronics in the motor controller when the normal reset process won't work)

If still no joy, the motor is defective. (assumes lid switch and wiring are intact)

A power surge would not normally affect any components other than the solid state processor inside the motor... all other components are robust enough to withstand power surges without any damage.
It's a microswitch that gets operated via a magnet on the lid on most models. It doesn't handle full motor current on your model... it give the signal to the motor control board in the console.

If killing the power for the extended time doesn't work, you should check to see if your homeowners insurance covers this type of damage... some do. The PoCo could verify your claim since they may have records of the incident.

The motor costs too much to consider a repair. You may want to check the model number of the control board and see if a reasonably priced one is available.

Otherwise, it's time for a new washer.

1 - 2 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.