DIY Home Improvement Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1 (Edited)
Hello All!

Our Gas Furnace (Model and Serial Forthcoming) seems to have developed a couple of problems.

1) When the furnace gets flame and starts, 90% of the time is shuts off almost immediately. I purchased a new flame sensor and this did not seem to fix the problem.

2) The furnace seemingly will not start unless I manually change the temperature on our digital thermostat to way above the current ambient temperature. (example - The house is 70f I'd need to increase the temp on the thermostat to 80f to get it to click and start the furnace.)

It may be important to mention that there are no problems when are using the AC instead.

There is no flashing error codes either.

Are these problems related? Could this be a bad digital thermostat? Could the thermostat be wired wrong? Any thoughts on the matter are appreciated and thanks in advance!

_scott
 

·
Administrator
Joined
·
39,650 Posts
If it comes on when you set the thermostat higher. Its generally a thermostat problem, and not a furnace problem.
 

·
Registered
Joined
·
3 Posts
thermostat? -about your second questions.

Hello All!



2) The furnace seemingly will not start unless I manually change the temperature on our digital thermostat to way above the current ambient temperature. (example - The house is 70f I'd need to increase the temp on the thermostat to 80f to get it to click and start the furnace.)

It may be important to mention that there are no problems when are using the AC instead.

There is no flashing error codes either.

Are these problems related? Could this be a bad digital thermostat? Could the thermostat be wired wrong? Any thoughts on the matter are appreciated and thanks in advance!

_scott

what's wrong with your second problem? I have the exact problem,gas furnance would kick in unless the temperature set way higher than current temperature(like 80s).

Thanks.
 

·
Registered
Joined
·
3 Posts
sensor from furnance

If it comes on when you set the thermostat higher. Its generally a thermostat problem, and not a furnace problem.
Is there maybe a sensor in furnance contribute the problem? how does it work for coordinate the thermostat and furnance?

thanks.
 

·
Administrator
Joined
·
39,650 Posts
There is no sensor in the furnace, that coordinates with the thermostat.

If you have to raise the set temp on the stat(and it comes on everytime you do this). Its not a furnace problem.

If your turning the stat down and then back up to start it. Then a safety in the furnace is shutting the furnace down. And you'll have to check which one is doing it.
 

·
Registered
Joined
·
3 Posts
Beenthere, thank you.

There is no sensor in the furnace, that coordinates with the thermostat.

If you have to raise the set temp on the stat(and it comes on everytime you do this). Its not a furnace problem.

If your turning the stat down and then back up to start it. Then a safety in the furnace is shutting the furnace down. And you'll have to check which one is doing it.
Setting the high temperature(80F) on thermostat will start and keep the furnace running every time, lower the temperature will stop the furnace.

There is no need to turning the thermostat down then up to start, just set the temp high enough will start the furnace.

I will change a thermostat first and see if it solve the problem.


Thanks.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
Just wanted to drop back in are share that this problem was solved by cleaning the flame sensor.
 
1 - 7 of 7 Posts
Top