DIY Home Improvement Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
201 Posts
Discussion Starter · #1 ·
hey I have a Lennox furnace, that the inducer motor will come on and spin for like 2 or 3 seconds and then shuts off. it will come back on after a few minutes and do the same thing again.I check the pressure, it is kicking in the pressure switch. on the schematic it shows a limit switch after the pressure sensor, if I take the wire off of that pressure sensor the indoor blower motor starts to turn instantly. in about 1 minute the inducer motor will spend and the furnace fires like normalit will run for about 10 or 15 minutes and then shut down. when it starts up it may or may not fire, if it does the burners will come on for about 1 minute and just before the blow motor comes on the burners go out. if I pull that wire off of that limit switch again it starts all over but never runs more than 15 minutes or so. I am NOT leaving that wire off I just momentarily take it off and put it back on when the blower motor starts.

the lights on the unit blink normal green no matter what happens
any clues what to test next or where to start?
 

·
Registered
Joined
·
201 Posts
Discussion Starter · #4 ·
I have replaced "s10" - primary gas limit (looks like a normal limit switch) not sure what gas has to do with it, unless it just kills the gas. it is 160 degrees. I also replace s21
 

·
Registered
Joined
·
201 Posts
Discussion Starter · #5 ·
ok I have an update. I checked the lights again and they are blinking error code "Primary or Secondary limit open" . So I shorted all switches, one at a time to find the bad switch. gave same error on all until I shorted them all at once. I inserted a temp probe to make sure it didnt get sky high.The temps did get up to 150 degrees then gave another error code that says "Improper main ground or line voltage below 75 volts; OR: Broken ignitor; OR:Open ignitor circuit."
I checked the voltage and the ground. I'm not sure about the broken ignitor because it did ignite for 45 sec.

EDIT -
If this thing is over heating and popping the limit what would cause that? I checked the filters and fan motor. Both seemed OK.


Any clues?
 

·
Registered
Joined
·
201 Posts
Discussion Starter · #9 · (Edited)
OK, I checked the coil and it looked good. (very clean) Now I am lost! Please help!
edit - I tried to check the gas pressure but the screw is stripped out and I could not remove it. would high gas pressure cause over heating?
 

·
Registered
Joined
·
1,407 Posts
I think you found your problem.
 

·
Registered
Joined
·
1,407 Posts
High or low pressure does that. You really need to check the gas pressure.
 
  • Like
Reactions: wetbar

·
Registered
Joined
·
201 Posts
Discussion Starter · #16 ·
OK so I got the plug off and checked the pressure was 3.2. I brought it up to 3.5 and of course it does the same thing. It pops the limit switch just before the fan starts, but then after the fan run it will refire and run for 45 min or so and then give the low voltage error code. This time I ran it with the furnace doors open to make sure there was not a air problem. Im at a lost! the only thing I can think of is the board. Any thing else I should try. oh yeah I did check the exhaust and it was 148 just after the fan but went down quick as I checked further up the stack, so it is not blocked
 

·
Administrator
Joined
·
42,388 Posts
148 is too high for a condensing furnace. What is the temp rise. 135 is a max, with 120 to 130 preferred.

Sounds like it could be the board bringing the fan on too late. but your flue temp is incorrect for condensing furnace. So check air flow again. Did you look at both sides of the evap coil.
 
  • Like
Reactions: ben's plumbing

·
Registered
Joined
·
201 Posts
Discussion Starter · #18 ·
according to the owners manual the blower starts 45 sec after the flame is lit, that is about what it is doing. it was 70 coming in and 150 going out.

yes I checked both sides of the coil and even ran it with the doors open. It would still had to go across the coils though.
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top