DIY Home Improvement Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a First Co. 36RCW5-HP blower and it seems to stop at random times , while on cold and hot , we only use it on cold mostly . It just "booms" while it's working , sometimes it gets past the boom and it continues to run , otherwise it stops and comes back on after a period of 10-20-30 secs . During this time the outside unit still runs as I can hear it .
It sounds like it doesn't get enough electricity to run or something . I have replaced the filter with a brand new one as I thought it was the filter because when I removed the old , clogged filter , it seemed to run fine . It's also done completely at random , sometimes it will run fine the whole night , thermostat stopping it of course , sometimes it just goes in and out at all times and I have to stop the AC as I'm afraid it will do more damage .
When it's running , it's cooling just fine don't have any issues , except for the "booms" , I thought at first it doesn't have enough air flow and maybe it has a sensor that's stopping it from running .
Any help would be appreciated .

Thank you
 

·
Registered
Joined
·
1,407 Posts
Check the capacitor.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanks for your reply . I did , got another one but still no action . I replaced the thermostat , still causing problems . I'm waiting for someone to come look at it .

Thank you for your help .
 
1 - 3 of 3 Posts
Top