DIY Home Improvement Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Woke up this morning and thermostat was set to 75 but temp was 85. The air handler was working and vents were blowing air but not cold. Went outside and condenser isnt working, the fan isnt blowing. Reset the breaker, didnt help, checked condenser with voltage tester and it is getting power. I touched the fan motor and it was hot, like burned my finger hot. So i assumed the motor burned up, i took the fan/motor out and took it apart and all looked fine to me. I dont know what it would look like if it were broke but it didnt look burned inside or anything. The capacitor "looks" fine as well. I dont have a multimeter to test any of this stuff so does anyone have any ideas what is wrong or how i can find out? Also, if the a/c tried to run all night but the condenser fan wasnt running could that burn up the compressor? I am trying to figure out what is most likely wrong before i call someone out or see if it is something small i can fix myself. Thanks.
 

·
Registered
Joined
·
577 Posts
does the compressor come on when the unit comes on? is the unit tripping the breaker? make sure fan blades spin freely. while power is on to the unit, spin blades with a stick and see if the fan motor keeps them going. if so, it is probably the capacitor.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Yep, that was it. I gave the fan blade a shove to set it spinning and off it went. Shouldnt be too much to get the capacitor replaced. Thanks for the help, appreciate it.
 
1 - 3 of 3 Posts
Top