DIY Home Improvement Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
So I just purchased one of these fan speed control units, and I'm having trouble figuring out how to wire it up to my inline duct fan properly. Here's the best schematic I can find of my fan:



I can't find a schematic for the speed controller, but it's relatively simple: there are four wires coming out of the back. Two of them (black and white) are labeled "120 VAC Line--To Fuse" and the other two (red and blue) are labeled "To Load."

I'm no electrician, so this was too little information for me. Nevertheless, I attempted the following: unhooked the black and *********** Cord wires (bottom left) and attached them to the black and white wires on the speed controller. Then I attached the blue and red wires to where the black and white ones were connected previously. This did not work, and seemed to allow no current to the fan (since nothing happened at all). Any help would be greatly appreciated!
 

·
Electrical Contractor
Joined
·
3,368 Posts
It sounds like you wired it correctly. The blue wire output from the speed controller would go to the white terminal on the fan. The red output from the speed controller would connect to where the black input wire was landed.

I'm not sure if this control is compatible with your application, however.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanks for your help. It claims it is compatible with the fan I am using. I just fiddled with the wiring again to ensure that everything is connected correctly, and it still doesn't work. How frustrating!

Perhaps the controller is broken. Is there a way to test this without a volt meter? (I'm guessing no). Any other suggestions would be great!
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top