DIY Home Improvement Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I turned my AC on today and noticed water around the central unit. I checked the drain plug and it was clean. I took it off and the water was coming out fine. however, when I put the hose back on it did not come out. I realized that if I put on over a three foot hose the water does not drain.

I am stumped on this one.:mad:
 

·
Registered
Joined
·
10 Posts
2 things could be going on the drain is clogged up or hows the air coming out of the air handler. is it cold, warm? if so chances are the coil is froze up. if thats case turn the fan on, a/c off and let run. if that is problem your low on freon and have a leak somewhere.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
The air is cold coming out. Also, there is no clogging as I put new tubes on. However, when I take the tube off the AC unit the water drains fine. However, when I go over three foot long tube the water just stops draining. It is almost like we stop the flow. Take the hose off or shorten and it works.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
I am trying. However, It comes out and then has to go five inches over to go down. That is my concern the drain is not that long. The only catch is that the if I add on to the three foot hose( already below the outlet) it just stops. I also feel air coming out of this hose. Is this correct. I would think with a drain tube there would be not air coming out.
 
1 - 7 of 7 Posts
Top