DIY Home Improvement Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Hi all, two days ago my air conditioner stopped working. The large unit with the fan outside runs and spins really fast when we turn the air on, but nothing comes out of the vents, and even the air filter is bone clean. There is a water gurgling sound coming from the black pipe that leads from the outside unit to inside the house, but nothing else. Now, I noticed there is a little box connected to the black hose on the outside of the house, right where the big unit is. I have no clue how to use it. Does anyone have any ideas on how to get my air conditioner working again?
 

·
Registered
Joined
·
14,044 Posts
When you say nothing comes out of the vents, what exactly do you mean? No air flow at all? Just warm air? Is the indoor unit somewhere accessible? If it is, do you hear the fan turn on when you set the thermostat to "fan on" instead of "fan auto." Keep the thermostat otherwise off until we get further into troubleshooting. Without the indoor fan running, you could damage the compressor.

Cheers!
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #7 ·
Hi all. Thank you so much for replying. There is absolutely no air flow coming through any of the vents. Circuits are on, but nothing coming through the vents. Today we are going to try cleaning out the vents to see if maybe they are blocked and that is what is going on. But if that doesnt work I have no clue what else to do
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top