DIY Home Improvement Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a bosch shredder 2000AXT and the fuse keeps blowing in the plug. I've checked the lead and all the contacts and everything seems fine. What could cause the motor to blow the fuse?
I can get parts on line for it but don't know what to try first. It's going to be a process of elimination but what would you replace first as the probable cause? Anybody got any ideas? Thanks for your touble.
 

·
Banned
Joined
·
5,990 Posts
A clamp-on ammeter will pay for itself quickly, in troubleshooting this or other problems. There is an accessory that looks like a big letter "O" that you can buy that splits out the hot and neutral wires so you can clamp on one of them.
 

·
Registered
Joined
·
2,294 Posts
You may not need parts! Just a cleaning of the centrifugal switch assembly and cleaning of the start contacts may do the job for you!
I have this problem with my table saw motor from time to time.
Every couple of years I have to take the motor apart and do this!
Most of the time when a motor starts to blow fuses, its a problem with the start switch.
 

·
Registered
Joined
·
1 Posts
Same problem - all ffixed!

Hi,

I had this exact problem at the weekend with the same model of shredder, and stumbled across this post looking for inspiration.

I replaced the capacitor, which is a 10 minute job, and it's now working perfectly! The capacitor has two wires clipped on when you can slide off, with a bit of effort. The capacitor then unscrews. Be careful, I know capacitors can hold charge for a while so you may need to earth it first.

You need a 20uF capacitor with a screw fitting on the bottom, this is the one I got and there are loads on eBay: http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=310120939077

I hope this helps! Let me know how you get on...

Ian :)
 
1 - 5 of 5 Posts
Top