DIY Home Improvement Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I just remodeled my bath and installed a new Panasonic fan. Everything was fine until I tried to install the vanity top light and found out that there was to electricity at the wall outlet or the black and white wires coming out the wall and connected to the light. All pictures of current wiring and set up are attached.

Wall outlet has a GFCI, and three switches. One side is for the fan/light and this the other switch controls the vanity light and this is the switch that is not working. When I tried to test it, there is no electricity signal from the outlet or within the wall. There is no electricity whatsoever going to this side and the vanity top light. There were not changes in wiring during the remodel. All I did was to update the older electrical outlets with the more modern outlets and install the new fan, which works fine. The left wall switch contrlols both the fan and light at the same time, which is fine. its the right switch that contols the vanity top light without any activity.

Please help since this is the only thing our family needs to have a working bathroo. Thank you so much.
 

Attachments

·
Registered
Joined
·
11,194 Posts
You need to identify the wires in the box.
From left to right
1 B&W What is it?
2 R&W What is it?
3, B&W What is it?

Which is the feed?
Which goes to the vanity light?
Which to the fan?

Point of info. You need to attach the grounds.
You need to wrap the wires around the screw clockwise. This way when you tighten the screw it cinches the wire in and not push it away from the terminal. Also wrap the wires with electrical tape when the problem is solved.
Off the top of my head, you probably don't have a live wire feeding the switch.
Ron
 

·
Registered
Joined
·
780 Posts
Starting on the left cable
1-B&W,
2-B,W,R,
3-B&W
Do you know where each of these cables go?

Best guess 1 is power 2 is fan 3 is vanity. On the vanity switch you leave the black wire, remove the red and jumper a black wire to the cable 1 black wire going to the bottom of the lest switch. The 3 conductor wire was installed to allow you to connect the fan and the fan light on seperate circuits but is not being used. Just a logical guess without further information.
And as Ron says you should attach the ground wires to the switches and tape the wire nuts you have bare wire exposed, and reverse the hooks on the vanity switch.
 

·
Registered
Joined
·
474 Posts
Okay if you didn't change the devices and you just pulled them from the wall tracing the problem will be easy. First thing is see if the GFCI is tripped they might of fed the lights off the load side of the GFCI. If you have tried that and it still doesn't work check to see if you have a tripped braeker. Sometimes a breaker can be tripped and not look it. If you still have no problem pull out the GFCI and see if any wires came off from behind it. And if everything seems fine check the wirenuts in the switch box. Some wires might of come lose and might seem like they are fine but might not be touching.
 
1 - 4 of 4 Posts
Top