DIY Home Improvement Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I am running a 125 amp sub off my main panel and have used 4/0 AL, however, I am now having issues with the wire not fitting into the lugs in the 125 amp panel. I have not been able to find replacement lugs, so am looking for advice.

One electrician I talked to said to "trim" them down to fit. Now, this makes sense in the fact that I have overkill in my wire, but I dont think this is the best solution, but maybe it is...

Any help would be appreciated!

Cheers!
 

·
DIYer
Joined
·
910 Posts
This is coming off a breaker in your main panel? You found a breaker that fit 4/0 but not a main lug panel?

If the run is short, 2/0 copper is about the same amount of overkill, you could use that instead. heh
 

·
Licensed Electrical Cont.
Joined
·
7,829 Posts
I'm just wondering what "friend" told you to run 4/0 ?????

I don't have a solution other than using crimp on reducers, which for a DIYer is not really an option unless you want to rent a crimper.
 

·
UAW SKILLED TRADES
Joined
·
5,341 Posts
How much of this 4/0 did you have to use? If the distance is short I would uninstall it and install a feeder that will serve your calculated load or 125 amps which ever you choose. Like gigs I would like to know how you connected at the main panel....it wasn't to a branch breaker so maybe feed thru lugs or sub-feed lugs??
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
4/0 wire

Yes, the 4/0 fit the 125 amp breaker in the main panel, but does not fit the supplied lugs in the 125 amp sub panel...they are sized for 2/0 copper it appears.

The run is about 50 feet, however, I am trying to avoid replacing the wire as I had enough fun wrestling it in already.

Crimp on reducers? That would be great, as I have a crimp tool. Any idea where to get them?

Thanks again,
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
4/0 issue resolved

Thanks everyone for your help. I decided to just order the correct wire, so all issues are resolved.

Thanks again,

Starpole:thumbup:
 
1 - 7 of 7 Posts
Top