DIY Home Improvement Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
644265


Hello,
I'm not proud to say that I know nothing about electricity :( But I bake mean bread in a wood stove ;)

In kitchen we have a 3 bulb fixture. It used to work fine before my husband tried to clean each one by disconnected the cables of each bulb from the screw terminal on the ceiling.

He disconnected and reconnected the one in the middle and everything worked fine. Btw, the other 2 bulbs had electricity even without the middle one.

Then he disconnected and reconnected the first and there was no electricity anywhere. Not even in the first bulb. We checked the fuses... and then my husband disconnected and reconnected again the first one and now it's the only bulb that is working. The second and the third have no electricity. We checked the switch terminals using the tester screwdriver.

There are three cables coming from the ceiling into the switch terminals:two white ones and one blue. We never touched those, we only disconnected the cable leading from the switch terminal to the bulb.

I think that we have a parallel connection there given the fact that other 2 bulbs were working when the second or the first bulb were disconnected.

Is there a way to fix this?
(I'm not trying to falsely impress my husband... I'll give you full credit! ;) )

Thank you!
 

·
Registered
Joined
·
114 Posts
Shut the breaker off,then

He needs to check the wiring in the boxes the pendant lights are mounted to.i would start with the light that is closest to the switch. It sounds to me that a wire has come loose from the connection an needs to be re-done ,But make sure you redo all of them.

Post some pictures of the wiring for the switch and each light.



Sent from my SM-G781U using Tapatalk
 
1 - 3 of 3 Posts
Top