Hot Water Mineral Buildup - Plumbing - DIY Home Improvement | DIYChatroom
Advertisement


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Plumbing

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread
Display Modes
Old 12-12-2015, 08:10 PM   #16
Member
 
mikevoth's Avatar
 
Join Date: Mar 2013
Posts: 52
Rewards Points: 22
Default


That's what I initially thought, but I only see it on the hot water side. All cold water outlets have full flow and clean screens.
mikevoth is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-12-2015, 08:11 PM   #17
Member
 
Join Date: Nov 2012
Posts: 4,821
Rewards Points: 3,208
Default


Doesn't look like anything to do with the wh or anode rod to me. All looks good there. broken down anode rod/dip tube would appear whiteish color and littler pieces.

Last edited by jmon; 12-12-2015 at 08:14 PM.
jmon is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-12-2015, 08:21 PM   #18
Member
 
mikevoth's Avatar
 
Join Date: Mar 2013
Posts: 52
Rewards Points: 22
Default


So, maybe my settings are off on the softener? I have very hard water here, so maybe I should test the water again and make adjustments. ?
mikevoth is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-12-2015, 08:31 PM   #19
Member
 
Join Date: Nov 2012
Posts: 4,821
Rewards Points: 3,208
Default


That would be my guess as well. Test it and get the manual out verify settings, proper amount salt/resin, etc.

You could try bypassing the filter and softener, flush it out and see if it clears up. If it does, then you know for sure the problem lies with your your filter or softener. Just a suggestion.

Also check the filter make sure you didn't tear a hole in it or something putting it in.
jmon is online now   Reply With Quote
Old 12-12-2015, 08:32 PM   #20
Member
 
mikevoth's Avatar
 
Join Date: Mar 2013
Posts: 52
Rewards Points: 22
Default


Great suggestions! Thank you all!
mikevoth is offline   Reply With Quote
The Following User Says Thank You to mikevoth For This Useful Post:
jmon (12-12-2015)
Sponsored Links
Advertisement
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Grossly insufficient water supply to toilet wasting water? mysterylectric Plumbing 8 01-17-2012 11:19 AM
No hot water at any faucet, water heater working fine rivercliff Plumbing 5 10-27-2011 09:47 AM
Cold water is warm - hot water leak under slab? Homerepairguy Plumbing 9 10-13-2010 08:17 PM
Oil fired furnace and hot water heater question steveinpa Plumbing 3 08-10-2010 08:42 AM
How Do I Properly Shock Chlorinate a Water Softner classicflytyer Plumbing 5 07-14-2009 12:15 AM




Top of Page | View New Posts