Hot Water Slow Fill - Appliances - Page 2 - DIY Chatroom Home Improvement Forum
Advertisement


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Appliances

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools
Display Modes
Old 02-26-2014, 08:44 PM   #16
Member
 
Join Date: Dec 2006
Posts: 17,158
Rewards Points: 6,652
Default


Quote:
Originally Posted by thefixer56 View Post
You have a problem with your hot water pressure. Cold water comes in fine, you disconnect the cold water hose and connect hot water to same inlet, select cold water and hot water trickles in. Nothing wrong with your washer. That's an old (pre 1985) belt drive model, nice machine!
They have already stated that the problem is with the fill valve, not water pressure.



gregzoll is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-26-2014, 10:12 PM   #17
Member
 
Join Date: Feb 2014
Posts: 88
Rewards Points: 137
Default


They??? They are wrong. It ain't rocket science. With cold water hose connected to cold inlet valve, energize valve solenoid, water comes in fine. Disconnect cold water hose, connect hot water hose to same inlet valve, energize same valve solenoid, water trickles in. What has changed? The water supply hose. Go ahead and change the valve assembly if you want but get the proper valve for your machine. They are not generic one model fits all. Part number is 358277. Buy from repairclinic.com and you may return it when you find out it doesn't fix the problem.
thefixer56 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-11-2014, 03:44 PM   #18
Member
 
Join Date: Sep 2013
Location: New Hampshire
Posts: 194
Rewards Points: 150
Default


and the winner is.......? The fixer! new valve same old same old. A little better but as water get hotter flow slows down. I noticed when flushing out hoses and valve fill valves , to make sure there wasn't any debris in them that there was a slight difference between the cold and hot streams, hot seemed a little weaker. Went down cellar and looked, there are 3 stop and waste valves in the line for some reason.maybe it's time to take 2 of them out. ..... put it on the someday to do listthanks everyone.n I think I answered my own question in the original post as I re-read it.

Last edited by hpyjack2013; 03-11-2014 at 03:46 PM.
hpyjack2013 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mysterious Yellow How Water in Tub only heyjoe91 Plumbing 11 10-22-2013 04:23 PM
vacuum breaker question detroittigerfan Plumbing 17 10-12-2013 02:37 PM
Grossly insufficient water supply to toilet wasting water? mysterylectric Plumbing 8 01-17-2012 12:19 PM




Top of Page | View New Posts