G.E. Washing Machine Parts - General DIY Discussions - DIY Chatroom Home Improvement Forum
Advertisement


Go Back   DIY Chatroom Home Improvement Forum > DIY Forum > General DIY Discussions

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools
Display Modes
Old 06-15-2019, 12:20 AM   #1
Newbie
 
Join Date: Jun 2019
Posts: 2
Rewards Points: 2
Default

G.E. washing machine parts


First time for everything. So my wife and I purchased this G.E. space saver washing machine and dryer and really, I've worked on both before. I've changed the drum and bushing in the dryer and the washing machine just gets taken apart when I clean the pump from everything that's trapped in the machine coming out. 2 kids, so self explanatory. Model number is WLSP1100H0WW. Which is now owned by Whirlpool. As we all know the doors don't last long and I'm about to change the Assembly Checker switch, number 14 on lids and tops manual diagram. The machine keeps showing, LO, on the mini screen, but Everytime I take it apart and reassemble it, it'll run for 2 minutes, then shuts off, or rather say, stops working and displays, LO. Does anyone have any sort of advice or suggestions, besides taking it outside and using it for target practice! Thanks Perplexed 1
itsoc2@yahoo.co is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-15-2019, 12:21 AM   #2
Newbie
 
Join Date: Jun 2019
Posts: 2
Rewards Points: 2
Default


I should also tell you guys that machine was purchased in 2008
itsoc2@yahoo.co is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-15-2019, 07:49 AM   #3
Member
 
Join Date: Aug 2011
Location: Washington, DC area
Posts: 2,560
Rewards Points: 1,784
Default

Re: G.E. washing machine parts


That model number isn't being pulled up on Google.
huesmann is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Top of Page | View New Posts