Bryant 90i Plus High Heat Mode Does Not Come On - Electrical - DIY Chatroom Home Improvement Forum
Advertisement


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Electrical

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools
Display Modes
Old 10-26-2010, 07:33 AM   #1
Newbie
 
Join Date: Oct 2010
Posts: 2
Rewards Points: 10
Default

Bryant 90i Plus High Heat mode does not come on


My Bryant Plus 90i Model 355MAV042060 starts ups up fine, the ignitor starts the flame, the low heat led comes on and the blower in low heat mode comes on. The low heat blower stays on and the high heat mode does not come on. No errors on the Leds. I started to look at the schematic. Any ideas of where to start. Thanks
atvtruck is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to stop auxillary heat from coming on defrost cycle and limit auxillary heat use? twilightcall HVAC 34 12-28-2010 06:53 PM
outside unit staying in heat mode wetbar HVAC 1 03-17-2010 01:36 PM
Configuring Insteon T1900 t-stat w/ dual fuel (heat pump & oil) with no defrost mode b00y0h HVAC 3 03-09-2010 05:56 PM
Aux heat during Defrost mode. zep HVAC 5 11-08-2009 08:35 PM
Ducting for heat - registers high or low? Jim W HVAC 11 05-16-2009 09:23 PM




Top of Page | View New Posts