X13 Motor Starts And Stops - HVAC - DIY Chatroom Home Improvement Forum
Advertisement


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread
Display Modes
Old 09-10-2020, 10:30 AM   #1
Newbie
 
Join Date: Sep 2020
Posts: 5
Rewards Points: 10
Default

x13 motor starts and stops


When thermostat calls for AC, the motor starts (x13 motor) and stops every few seconds. The fan does start moving but the system doesn't fully start. The motor makes a slight noise (like something is shorting) then shuts off.

A very quick look online seems to suggested replacing motor unit - but wanted to get additional thoughts before ordering anything. Does that make sense? Should I be looking elsewhere in electrical system or does it sound like bad electronics in motor unit?
justintvd is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-10-2020, 10:35 AM   #2
Member
 
user_12345a's Avatar
 
Join Date: Nov 2014
Location: Canada
Posts: 12,465
Rewards Points: 88
Default

Re: x13 motor starts and stops


make sure it's getting continuous line and control voltage before condemning the motor. do you have a meter?
if it's out of warranty and dead, go for generic replacement to save money.
__________________
I am not in the business of any trade I give advice on. I have non-professional hvac experience + good knowledge of theory. Attempt repairs at your own risk. Never jump out safeties - especially pressure switches - on a furnace for testing with fuel supply on; use a meter. Do not troubleshoot with live line voltage present unless there's no alternative.
user_12345a is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-10-2020, 11:25 AM   #3
Newbie
 
Join Date: Sep 2020
Posts: 5
Rewards Points: 10
Default

Re: x13 motor starts and stops


Thanks, user_12345a! I'll try to do more voltage testing later today. Hopefully I can find indication of what's what as far as wiring.

Definitely out of warranty.
justintvd is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-10-2020, 12:32 PM   #4
Member
 
Join Date: Feb 2016
Posts: 2,524
Rewards Points: 4
Default

Re: x13 motor starts and stops


Thatís pretty common before they go out altogether. Have seen it many times. Although I agree to check voltage first


Sent from my iPhone using Tapatalk
BayouRunner is offline   Reply With Quote
Old 09-10-2020, 12:53 PM   #5
Newbie
 
Join Date: Sep 2020
Posts: 5
Rewards Points: 10
Default

Re: x13 motor starts and stops


Thanks, BayouRunner!

Looks like the original x13 is no longer available - if it does come down to it and I need to order replacement does an Evergreen EM make sense?
justintvd is offline   Reply With Quote
Old 09-10-2020, 03:13 PM   #6
Member
 
Join Date: Sep 2010
Posts: 942
Rewards Points: 30
Default

Re: x13 motor starts and stops


Read this:
https://www.diychatroom.com/f17/vari...-motor-117160/

Especially my reference to a much older but fantastic explanation by Bob Reynolds

Your fix could cost you $10 if you're willing to pull motor and examine board.

Happy hunting!
diyorpay is offline   Reply With Quote
Old 09-10-2020, 03:46 PM   #7
Member
 
user_12345a's Avatar
 
Join Date: Nov 2014
Location: Canada
Posts: 12,465
Rewards Points: 88
Default

Re: x13 motor starts and stops


deleted.
__________________
I am not in the business of any trade I give advice on. I have non-professional hvac experience + good knowledge of theory. Attempt repairs at your own risk. Never jump out safeties - especially pressure switches - on a furnace for testing with fuel supply on; use a meter. Do not troubleshoot with live line voltage present unless there's no alternative.
user_12345a is online now   Reply With Quote
Old 09-10-2020, 03:53 PM   #8
Newbie
 
Join Date: Sep 2020
Posts: 5
Rewards Points: 10
Default

Re: x13 motor starts and stops


Thanks, all! I grabbed a meter and I'm reading 230v into the motor and 27v on control pins 1 & 3 when thermostat is calling for AC. With consistent voltage and fan spinning/shutting off every few seconds does it sound like a motor/controller is likely?

(also... after turning unit off and unplugging connectors from motor to read labels and plugging them back in and turning the unit on - the system did start for 10 or 20 seconds then it turned itself off again)
justintvd is offline   Reply With Quote
Old 09-10-2020, 04:47 PM   #9
Member
 
user_12345a's Avatar
 
Join Date: Nov 2014
Location: Canada
Posts: 12,465
Rewards Points: 88
Default

Re: x13 motor starts and stops


sound like bad motor.
__________________
I am not in the business of any trade I give advice on. I have non-professional hvac experience + good knowledge of theory. Attempt repairs at your own risk. Never jump out safeties - especially pressure switches - on a furnace for testing with fuel supply on; use a meter. Do not troubleshoot with live line voltage present unless there's no alternative.
user_12345a is online now   Reply With Quote
Old 09-11-2020, 01:15 PM   #10
Newbie
 
Join Date: Sep 2020
Posts: 5
Rewards Points: 10
Default

Re: x13 motor starts and stops


Motor runs Genteq Program# 604253-07, motor w/module part number #27W74.

Any clue if a Genteq Evergreen 6205E will work as a drop in replacement?
justintvd is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Tags
hvac , lennox , x13


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Top of Page | View New Posts