Trane XE60 Issues - HVAC - DIY Chatroom Home Improvement Forum
Advertisement


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread
Display Modes
Old 02-17-2020, 06:32 PM   #1
Newbie
 
Join Date: Feb 2020
Posts: 2
Rewards Points: 4
Default

Trane XE60 Issues


hello ... I have an Trane XE60 ... Can't get it to heat ... The pilot light stays lit ... I switch the thermostat to heat ... the burners ignite BUT when I think it is going to turn on the blower, the large flames goes out ... The pilot light stays lit but the burners go out ... If I switch the thermostat fan from Auto to On then the burners re-ignite ... But as soon as I turn the fan back to auto the burners go out ... I replaced the original thermostat when the unit first failed because the display would go dark when the issue occurred ... the original thermostat did not use batteries ... I installed a different thermostat, 4 wire hook-up ... R W G Y ... The thermostat had a jumper for fot RH and RC ... I did not remove it ... I did not try the switching the fan to On until after the thermostat switch ... Any advice would be great ... I do not see a flame sensor so I am currently stuck ...
sdtsdt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-17-2020, 06:44 PM   #2
Member
 
Join Date: Nov 2014
Posts: 5,855
Rewards Points: 758
Default

Re: Trane XE60 Issues


What’s the full model number?
There’s no need to start swapping parts. Let’s use your meter to troubleshoot.
roughneck is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-17-2020, 10:18 PM   #3
Newbie
 
Join Date: Feb 2020
Posts: 2
Rewards Points: 4
Default

Re: Trane XE60 Issues


the model number us: TUP120A960A1

Thank
sdtsdt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Top of Page | View New Posts