Condenser Fan Not Working - HVAC - DIY Chatroom Home Improvement Forum
Advertisement


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread
Display Modes
Old 02-01-2020, 05:59 PM   #1
Newbie
 
Join Date: Feb 2020
Posts: 3
Rewards Points: 6
Default

Condenser fan not working


Replaced the old capacitor, which tested well below spec. Fan started up and ran for a few days before again failing to start spinning. (compressor working properly this entire time). Replaced fan motor. New fan started up and ran for a few days before again failing to start. I've ordered a new contactor.

Questions:
1) Can the contactor prevent the fan from starting while allowing the compressor to start?

2) Any ideas on next steps? I assume that I have power reaching the unit as it starts up, albeit intermittently. Also assuming low voltage is ok as well since it's activating compressor.

thanks for any suggestions.
southGAdad is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-01-2020, 07:36 PM   #2
Member
 
Join Date: Nov 2014
Posts: 5,839
Rewards Points: 724
Default

Re: Condenser fan not working


Test for proper voltage to the motor.
You did replace the new capacitor with another replacement to match the new motors requirements, right?
roughneck is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-01-2020, 07:51 PM   #3
An old Tradesmen
 
Join Date: Oct 2008
Location: Somewhere
Posts: 39,259
Rewards Points: 86
Default

Re: Condenser fan not working


Is it a heat pump.
__________________
When posting in certain forums, knowing your location will help others give better feedback/advice/solutions to your questions.
beenthere is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-01-2020, 10:00 PM   #4
Newbie
 
Join Date: Feb 2020
Posts: 3
Rewards Points: 6
Default

Re: Condenser fan not working


It is a heat pump.

Replaced capacitor with same specs.

Confident that I have power getting to fan motor as it started up immediately, at least initially. Will confirm.

I'm leaning toward a failed defrost control board. I just watched a youtube video in which the tech bypassed the board and plugged the lead directly to the contactor. Will likely try that.
southGAdad is offline   Reply With Quote
Old 02-02-2020, 07:37 AM   #5
An old Tradesmen
 
Join Date: Oct 2008
Location: Somewhere
Posts: 39,259
Rewards Points: 86
Default

Re: Condenser fan not working


Defrost boards occasionally do act this way.
__________________
When posting in certain forums, knowing your location will help others give better feedback/advice/solutions to your questions.
beenthere is offline   Reply With Quote
Old 02-02-2020, 01:47 PM   #6
Newbie
 
Join Date: Feb 2020
Posts: 3
Rewards Points: 6
Default

Re: Condenser fan not working


UPDATE:
Confirmed bad defrost control board.

To answer my own question earlier, there is only one plunger on the contactor. So power either gets through to both the fan and compressor or it doesn't. So the fact that the compressor was turning on eliminated contactor and low voltage wire as possible issues.
southGAdad is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Top of Page | View New Posts