DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Plumbing (http://www.diychatroom.com/f7/)
-   -   well problems (http://www.diychatroom.com/f7/well-problems-34563/)

mhaver23 12-28-2008 05:09 PM

well problems
 
had water,but not much pressure.then we had bad ice storm,and power was lost for a week.once power was restored,had water but still no pressure. replaced pressure switch,bladder tank and control box,and no have no water at all. thi is a in ground pump.i can remove the lid and hear the pump humming up from the tube. have all power at switch and contol box for the pump to operate.any sugestions would be greatlt appreciated!!

TazinCR 12-28-2008 05:42 PM

If you have proper voltage going to the pump you need to pull the pump. Sounds like it is been going and now has gone bad. Get a couple of friends and have them help pull it. Be careful and keep a long arch in the pipe to keep from kinking. If it is PVC you will need to cut it in long lengths as it comes out. Hope it is ABS and has a safety rope. If you drop it in the well big problems. It is heavy so you can loosen the cap and lift to see how heavy it is. It will be lighter going back in (no water in the pipe). You can do it with some help.

mhaver23 12-28-2008 08:35 PM

looks like i may have to call out a professional. 2 friends and myself couldnot get the pump to budge out of the well.


All times are GMT -5. The time now is 04:29 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved