Well Is Not Working Maybe Frozen Maybe Pump Broke...help... - Plumbing - DIY Home Improvement | DIYChatroom


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Plumbing

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 12-16-2010, 02:42 PM   #1
Newbie
 
Join Date: Dec 2010
Posts: 3
Rewards Points: 10
Default

Well is not working maybe frozen maybe pump broke...help...


Well has stopped working since yesterday. Thought was frozen but put a heat light in it for 2 days still no water. Pump is not running but had power to it and power to the regulator.

Advertisement

DoubletakeBulls is offline   Reply With Quote
Old 12-16-2010, 02:47 PM   #2
Newbie
 
Join Date: Dec 2010
Posts: 3
Rewards Points: 10
Default

Well is not working maybe frozen maybe pump broke...help...


Has been bitter cold here for 2 weeks.

Advertisement

DoubletakeBulls is offline   Reply With Quote
Old 12-16-2010, 04:52 PM   #3
Member
 
Join Date: Jul 2010
Posts: 1,827
Rewards Points: 1,168
Default

Well is not working maybe frozen maybe pump broke...help...


Submersible, or what? How are you checking power to it? Is it 220? Are both legs "live"? By regulator, do you mean pressure switch? Is the line from the pump to the building possibly frozen? Not uncommon for the line to freeze along the side of and where it enters the building. I have to go to a meeting, but with some more information, it is very likely that someone can give you some ideas.
DexterII is offline   Reply With Quote
Old 12-16-2010, 08:31 PM   #4
Water Treatment
 
Join Date: Mar 2010
Location: Alaska
Posts: 752
Rewards Points: 534
Default

Well is not working maybe frozen maybe pump broke...help...


Is the pressure switch open? like it has the pressure that it needs?
Just found one the other day that the 1/4 nipple between the switch and the tank Tee was froze, removed the ice with turbo torch and the switch started working again..
Akpsdvan is offline   Reply With Quote
Old 12-16-2010, 08:33 PM   #5
Newbie
 
Join Date: Dec 2010
Posts: 3
Rewards Points: 10
Default

Well is not working maybe frozen maybe pump broke...help...


It is a submersible pump which has 2-110v screw in fuses. I checked it with a electricity current tester. All has power and appears to be working. i think the pump is burnt but how do I know without pulling it out and replacing it? Can it be the regulator thing that turns off and on?
DoubletakeBulls is offline   Reply With Quote
Old 12-16-2010, 11:56 PM   #6
Water Treatment
 
Join Date: Mar 2010
Location: Alaska
Posts: 752
Rewards Points: 534
Default

Well is not working maybe frozen maybe pump broke...help...


Quote:
Originally Posted by DoubletakeBulls View Post
It is a submersible pump which has 2-110v screw in fuses. I checked it with a electricity current tester. All has power and appears to be working. i think the pump is burnt but how do I know without pulling it out and replacing it? Can it be the regulator thing that turns off and on?
It is possible that the well control box resister is bad..
Did you check the pressure switch to make sure that it is working? that it is closed right now? or is it open right now?

Advertisement

Akpsdvan is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Modification to an existing pump switch DRBLKJK Electrical 10 08-23-2009 04:06 PM
Well pump wiring, the correct guage? lennyjay Electrical 3 08-18-2009 01:53 PM
How to test apartment Heat Pump tbrubes HVAC 7 02-04-2009 04:05 PM
Well pump issue-should I be concerned? Mikedks Plumbing 8 10-08-2006 11:42 PM
heat pump not working kyleGR HVAC 2 05-30-2006 03:35 PM




Top of Page | View New Posts