Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Plumbing

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-15-2012, 05:32 PM   #1
Newbie
 
Join Date: Nov 2012
Posts: 2
Rewards Points: 10
Default

Water Well Issue


Hello,

I have a water well and live in the country. Both the pump and the pressure tank were replaced in April of 2011. I noticed a loss in water pressure, but I'm still getting water. I first checked the pressure tank and when I touched it it rocked very easily and had no water in it. I checked the pressure inside and it was at 20 PSI I looked at the pressure gauge and it was at 15 PSI. The well is pumping as we do have pressure throughout the house, just not a lot of pressure behind it. My guess could be way off, but I think it's the pressure tank. Anyone have any thoughts?

Rivermedic is offline   Reply With Quote
Old 11-15-2012, 05:41 PM   #2
Member
 
Join Date: Nov 2011
Location: Hartfield VA
Posts: 26,914
Rewards Points: 2,944
Default

Water Well Issue


A pressure tank does nothing more then act as a a storage tank so when there's more demand the pump does not have to turn on and off as often.
It has little to due with pressure.
The pressure tank needs to be set at about 2 lb. less then what the pump pressure is set at.
20 PSI is way to low.
What's the pressure at the pump? There should be a guage.

joecaption is offline   Reply With Quote
Old 11-15-2012, 06:00 PM   #3
Newbie
 
Join Date: Oct 2012
Posts: 25
Rewards Points: 10
Default

Water Well Issue


Sure sounds like a bad pressure tank to me. You can buy a replacement bladder for the tank or replace the tank. I would do the latter.
Good Luck

SK
southernkilowat is offline   Reply With Quote
Old 11-15-2012, 06:19 PM   #4
Member
 
Join Date: Nov 2011
Location: Hartfield VA
Posts: 26,914
Rewards Points: 2,944
Default

Water Well Issue


It's impossable to change a bladder, it's a welded 2 piece tank.
joecaption is offline   Reply With Quote
Old 11-15-2012, 06:48 PM   #5
DIY staff
 
Join Date: Sep 2009
Location: Kane county,Illinois
Posts: 21,843
Rewards Points: 2,334
Default

Water Well Issue


Often there is a shut off valve for the tank---see if someone shut it off---
__________________
Cast Your Vote!!
New members: Adding your location to your profile helps in many ways.--M--
oh'mike is offline   Reply With Quote
Old 11-16-2012, 12:45 AM   #6
Member
 
Join Date: Sep 2012
Posts: 1,965
Rewards Points: 1,186
Default

Water Well Issue


Quote:
Originally Posted by Rivermedic View Post
Hello,

I have a water well and live in the country. Both the pump and the pressure tank were replaced in April of 2011. I noticed a loss in water pressure, but I'm still getting water. I first checked the pressure tank and when I touched it it rocked very easily and had no water in it. I checked the pressure inside and it was at 20 PSI I looked at the pressure gauge and it was at 15 PSI. The well is pumping as we do have pressure throughout the house, just not a lot of pressure behind it. My guess could be way off, but I think it's the pressure tank. Anyone have any thoughts?
A pressure tank is just that, a storage of pressure and in this instance air and it will have very little water in it when functioning properly.

First, determine if the pump is running non stop. If it is there may be a hole in a line that won't allow cut out pressure to be attained.

It may be time to call a pro on this one. By guessing what's wrong often encourages money to be spent on all the wrong things that could be used to pay a pro.

At this point I'm saying don't replace the tank. And by the way, some manufacturers boast bladder replacement for their tanks. Don't go there, you won't like it.
Attached Images
 
Fairview is offline   Reply With Quote
Old 11-16-2012, 03:54 PM   #7
Newbie
 
Join Date: Nov 2012
Posts: 2
Rewards Points: 10
Default

Water Well Issue


Thank you all very much for the feedback. The valve is open to the tank and hasn't been shut off. I have the tank pressure set 45 on the high end and 25 on the low end. The pressure in the tank is 22 right now when I check it. The pump is off and only comes on when we turn the water on, but it is not filling the tank; I can rock the pressure tank with one finger. The pressure gauge is currently reading 15 psi.
Rivermedic is offline   Reply With Quote
Old 11-16-2012, 04:53 PM   #8
Member
 
Join Date: Nov 2007
Location: Nashua, NH, USA
Posts: 6,964
Rewards Points: 2,024
Default

Water Well Issue


If you don't get the pressure building up to the turn off value (here, 45 PSI) before the pump shuts off or when you use water the pump doesn't turn on when the pressure reaches the turn on value (25 PSI) then you need to check for problems in the pressure switches.

For these pressure values, the tank should be almost empty when the pump starts and a little less than half full of water when the pump shuts off.

The pressure tank should never be nearly or completely full of water; if it is then you need to recalibrate the system. To do this turn off the pump, open a cold water faucet, and wait for the water to stop flowing. Close the faucet and pressurize the system to 2 PSI above turn on pressure using an air pump on the pressure tank air valve. Then turn the pump back on.
__________________
Forget super sized fries. The Washington Redskins could promote healthy eating with First Lady Obama by choosing a (red skinned) turnip for a mascot.

Last edited by AllanJ; 11-17-2012 at 07:38 AM.
AllanJ is offline   Reply With Quote
Old 11-16-2012, 04:55 PM   #9
Newbie
 
Join Date: Nov 2012
Posts: 1
Rewards Points: 10
Default

Water Well Issue


If I understand everything properly then the pressure tank sounds like its set up fine. However, if the water pressure gauge is reading 15psi, then there will be no water in the pressure tank as it has 22psi pushing back on the bladder. I would suspect with what you detailed that the pressure switch operating the well pump is defunct as it sounds like its only turning on somewhere below 15psi, and off at about 15psi. With this situation the pressure tank will never fill. Check adjustment or replace the switch is my suggestion based on what I've understood of the problem.
griffination is offline   Reply With Quote
Old 11-16-2012, 05:03 PM   #10
Member
 
Join Date: Sep 2012
Posts: 1,965
Rewards Points: 1,186
Default

Water Well Issue


The pressure switch orifice sometimes gets plugged or partially plugged with debris not allowing it to function correctly. Cut the power, remove it and the pipe nipple for a close examination. It may be wise to have a new pipe nipple close by just in case things don't go as planned. Check the gauge function too.

Last edited by Fairview; 11-16-2012 at 05:07 PM.
Fairview is offline   Reply With Quote
Old 11-17-2012, 07:48 AM   #11
Member
 
Join Date: Nov 2007
Location: Nashua, NH, USA
Posts: 6,964
Rewards Points: 2,024
Default

Water Well Issue


Having your main pressure gauge not on the pressure tank and also having the ability to monitor the tank pressure on the air side (gauge attached to the air valve) may seem like overkill but can reveal some obscure problems which if they occur can be an exasperating bear to find.

One such problem is a herniated pressure tank bladder or an otherwised clogged inlet to the pressure tank. This cannot be seen and can cause the system to behave unpredictably. This problem would be a suspect if the pressure tank air side pressure and the pressure in the plumbing as a whole often read differently after water usage stopped, the pump stopped or has not cycled on, and things settled down.

Just a torn pressure tank bladder does not cause problems other than necessitating recalibration every few months. Its when the torn bladder floats around and blocks the pressure tank inlet that problems happen.

__________________
Forget super sized fries. The Washington Redskins could promote healthy eating with First Lady Obama by choosing a (red skinned) turnip for a mascot.
AllanJ is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent / Sporadic hot water issue tbone9 Plumbing 3 11-04-2012 08:04 PM
Warm Water out of Cold Water Outlet mb0709 Plumbing 9 08-26-2012 12:59 PM
Toilet flush issue. Paradiselost Plumbing 7 06-19-2012 12:47 AM
A blocked water line causing water to loose heat? Snav Plumbing 6 05-07-2010 02:18 PM
Testing 12 year old hot water expansion tank? DJfixer Plumbing 2 01-01-2009 08:09 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.