Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Plumbing

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-23-2009, 12:33 AM   #1
Newbie
 
Join Date: Feb 2008
Posts: 4
Share |
Default

Water Softener "LOWERS PRESSURE" HELP!


Hi all,

We have a Kenmore Ultrasoft 400 water softener. We have not used it in a few years. We rehooked it up and turned it on, and it reduces the water pressure to our home once the water runs thru it. It seems like it is plugged up.

Any tips or thoughts on how to start repairing this water softener?

Thanks to all you pros in advance!

BobnSofi is offline   Reply With Quote
Old 03-23-2009, 07:01 AM   #2
Member
 
Join Date: Feb 2008
Location: NEPA
Posts: 557
Default

Water Softener "LOWERS PRESSURE" HELP!


Does your softener have a bypass valve? If so, then bypass the softener when you are having this problem. Filter might be clogged. Resin might need changed. Nozzle also might be clogged. I would call Kenmore and ask them for more information. http://www.kenmorewater.com/website/...ssistance.html Good Luck.................

__________________

mark942 is offline   Reply With Quote
Old 03-23-2009, 01:22 PM   #3
Electrical Contractor
 
wirenut1110's Avatar
 
Join Date: Apr 2008
Location: Chester, VA.
Posts: 1,046
Send a message via AIM to wirenut1110
Default

Water Softener "LOWERS PRESSURE" HELP!


I would think just initiating a regeneration may solve it if the resin has become packed or sediment has accumulated in the screens.

Don't know how the resin would fair from just sitting that long.
wirenut1110 is offline   Reply With Quote
Old 03-23-2009, 02:24 PM   #4
Water quality'n pump guy
 
Join Date: Sep 2008
Location: Wherever I park the motorhome.
Posts: 358
Default

Water Softener "LOWERS PRESSURE" HELP!


First make sure you didn't plumb it backwards.

Visit www.kenmorewater.com and then animations and see how it is supposed to work.
Then check the troubleshooting animations.

If you didn't do a manual regeneration, first unless you have already, put about 5 gallons of water in the brine well (it has the float in it) not down through the salt. Then after it is done see how the flow is. If you still have the problem, take the valve off and see if the top basket is blocked and clean it if it is. There is a bottom basket on the bottom of the distributor tube that could be blocked but, you must be able to get it back in and that is very difficult with your cabinet model type softener if you don't know how to do it by washing it down with a garden hose etc..
Gary Slusser is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Low hot water pressure crebive Plumbing 38 02-26-2013 12:26 AM
Discount parts for Kenmore water softener? unknownsoldierx Plumbing 7 03-05-2012 07:25 PM
Moving water softener... epeterson777 Plumbing 1 09-07-2008 11:03 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.