Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Plumbing

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-14-2005, 10:35 AM   #1
Newbie
 
Join Date: Mar 2005
Posts: 4
Rewards Points: 10
Default

water heater issues


HELP!!!!
We initally had a problem with low water pressure and hot water that doesn't last very long. We have done the following. We changed the elements, flushed the water tank and the water lines, we have changed some pvc plumbing to copper and we have also put in a new faucet in the tub. We now seem to have plenty of hot water, but we still have no pressure. The cold water pressure is great, just the hot water through out the house is very low. I have also noticed a bad odor that comes when you first turn on the hot water. Any suggestions would be helpful.

Missydo is offline   Reply With Quote
Old 03-14-2005, 11:28 AM   #2
Contractor
 
Join Date: Feb 2004
Location: Jensen Beach, FL
Posts: 835
Rewards Points: 500
Default

water heater issues


When you flushed the heater, was there low flow/pressure from that valve?

Teetorbilt is offline   Reply With Quote
Old 03-14-2005, 12:41 PM   #3
Newbie
 
Join Date: Mar 2005
Posts: 4
Rewards Points: 10
Default

water heater issues


Quote:
Originally Posted by Teetorbilt
When you flushed the heater, was there low flow/pressure from that valve?

Yes, it started out pretty good, then it went to the ususal low pressure. We cleaned the mineral deposits out of the bottom of the heater when we changed the elements. That is what brought us to buying and replacing the tub faucet,we figured maybe some of the sediment was clogging things up, but it didn't help.
Missydo is offline   Reply With Quote
Old 03-14-2005, 04:00 PM   #4
Contractor
 
Join Date: Feb 2004
Location: Jensen Beach, FL
Posts: 835
Rewards Points: 500
Default

water heater issues


You should have a valve on the heater inlet. My guess is that the problem is there. Close it and see if the hot water stops, then open it all of the way and see if the flow improves.
Teetorbilt is offline   Reply With Quote
Old 03-15-2005, 06:54 AM   #5
Long-Time DIYer
 
Mike Swearingen's Avatar
 
Join Date: Mar 2005
Location: On Albemarle Sound In Northeastern NC
Posts: 1,460
Rewards Points: 500
Default

water heater issues


Hot water pressure is usually directly related to the cold water pressure in.
I agree that your problem is most likely in the cold water supply valve to the heater. Check it out, as Teetorbilt suggested.
Good Luck!
Mike
Mike Swearingen is offline   Reply With Quote
Old 03-28-2005, 08:34 PM   #6
Newbie
 
Join Date: Mar 2005
Posts: 4
Rewards Points: 10
Default

water heater issues


next suggestion.... we changed the valve on the top of the heater this weekend. Still have the low pressure problem.
Missydo is offline   Reply With Quote
Old 03-28-2005, 09:13 PM   #7
Long-Time DIYer
 
Mike Swearingen's Avatar
 
Join Date: Mar 2005
Location: On Albemarle Sound In Northeastern NC
Posts: 1,460
Rewards Points: 500
Default

water heater issues


The next suggestion may be predicated on the next question...do you have any galvanized pipes anywhere in your hot water supply system?
Mike
Mike Swearingen is offline   Reply With Quote
Old 03-28-2005, 09:36 PM   #8
Contractor
 
Join Date: Feb 2004
Location: Jensen Beach, FL
Posts: 835
Rewards Points: 500
Default

water heater issues


Are you on a well or city water?
Teetorbilt is offline   Reply With Quote
Old 03-29-2005, 10:11 PM   #9
Newbie
 
Join Date: Mar 2005
Posts: 4
Rewards Points: 10
Default

water heater issues


City water and no galvanized pipes. The cold water pressure in the house is fine. It is just the hot water.
Missydo is offline   Reply With Quote
Old 03-29-2005, 11:22 PM   #10
Contractor
 
Join Date: Feb 2004
Location: Jensen Beach, FL
Posts: 835
Rewards Points: 500
Default

water heater issues


This is my last stab, a floater. Very uncommon. When you installed the new valve, did you flush the line? Very rarely, an obstruction can be floating in the pipe, it will stay in place until the flow reaches a certain level. It will then stop at the nearest restriction, this could be an elbow or valve entry.
Maybe it is time to call in a plumber.
Teetorbilt is offline   Reply With Quote
Old 03-31-2005, 11:11 PM   #11
Member
 
Join Date: Feb 2005
Posts: 33
Rewards Points: 25
Default

water heater issues


The water heater is fed by the same system as the rest of the cold water system, therefore somewhere from the point of where the system tees off the cold feed source and goes to the water heater there is a restriction. More than likely, especially if it's copper, there is a smashed or kinked line. If it is all steel pipe, then it is probably corrosion build up, or the elusive floater. I have seen older systems be nearly completely blocked by corrosion build up. Good luck.
Tomm is offline   Reply With Quote
Old 04-04-2005, 11:15 PM   #12
Member
 
Join Date: Feb 2005
Posts: 33
Rewards Points: 25
Default

water heater issues


I just read a reply from a fellow DIYr named Ryan on a similar issue, and it could be related to your problem here. Go to the thread labled "why doesn't my hot water last?" ... check it out, he may have the answer you are looking for.
Tomm is offline   Reply With Quote
Old 04-04-2005, 11:33 PM   #13
Newbie
 
ryaniniowa's Avatar
 
Join Date: Feb 2005
Location: Iowa
Posts: 29
Rewards Points: 25
Default

water heater issues


I was talking to a true value manager the other day, and we were discussing water heater problems and he said something like "we had one house where the people kept complaining about bad smelling HOT water" anyway they called the manufacturer and I'm not sure what this is but they sent them a new ANODE ROD? (is that the cold tube? I'm not sure) and the new one was a different material, like magnesium or something?? anyway, it was way over my head but maybe calling a company rep may get you some answers? In short it sounded like the rod (dip tube?) on that one was reacting to something in that water and corroding and giving off the odor. I'd be very interested to hear what you find is the problem. Please post it if you ever figure it out. Good luck!
ryaniniowa is offline   Reply With Quote
Old 04-05-2005, 12:13 AM   #14
Contractor
 
Join Date: Feb 2004
Location: Jensen Beach, FL
Posts: 835
Rewards Points: 500
Default

water heater issues


Ryan's explanation could solve the hot water problem but would not apply to the flow problem.

An anode is a sacrificial element designed to save another. In the case of a water heater, the anode sacrifices itself to protect the pressure vessel (water tank). Here we get into the nobility of metals, push me and I can go on. The anode may be dissolved and no longer working. The anode may have been removed (fairly common on well systems). The anode may be the wrong type for your water. Have a water test done and replace the anode with the one that is recommended.
Teetorbilt is offline   Reply With Quote
Old 04-05-2005, 08:38 AM   #15
Newbie
 
ryaniniowa's Avatar
 
Join Date: Feb 2005
Location: Iowa
Posts: 29
Rewards Points: 25
Default

water heater issues


I'm going to break our rule here. Teetor, where is the anode in the heater? Is it the dip tube or something completely different and how do you get to it?

ryaniniowa is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electric Water Heater GTSRider Plumbing 31 12-07-2008 12:30 PM
No Expansion Tank for Water Heater vasanvasan Plumbing 4 12-14-2007 12:16 AM
Chimney Liner for Water Heater mruggeri001 HVAC 6 01-10-2007 07:08 AM
Periodic release from (I think) the T&P valve on the water heater alexz Plumbing 3 08-15-2006 11:31 AM
Draining a hot water heater singforsupper Plumbing 1 06-07-2006 07:01 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.