DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Plumbing (http://www.diychatroom.com/f7/)
-   -   toilet question (http://www.diychatroom.com/f7/toilet-question-9829/)

WNYcarpenter 07-11-2007 09:31 PM

toilet question
 
Within the last week my I've noticed my toilet running for about 5-10 seconds every 15 minutes or so.

There are no leaks where the tank meets the bowl and the flapper seems to be sealing properly. My first guess is that I'm loosing water from the tank slowly causing the float to drop just enough to refill the tank. Where's the water going?

I should replace everything...the toilet as well:laughing:

RippySkippy 07-12-2007 06:54 AM

There probably is a very small trickle leak into the bowl....Lowes has (had) the free colored tablets you put in the tank to help spot the culprit, they were near the toilet repair stuff. Take a small rag and wipe the flapper and it's seats, there could just be a slight layer of gunk built up there....

Or you could replace the toilet!:thumbup:

majakdragon 07-12-2007 02:24 PM

Pour a couple cups of coffee (liquid only, no grounds) into the tank. Watch the bowl for a while and if the water changes color, there is a leak in the flapper assembly. Wipe off the bottom of the flapper and the seating surface to get rid of mineral deposits that may have gathered. Next would be replacement of the flapper.


All times are GMT -5. The time now is 12:07 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved