Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Plumbing

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-29-2010, 11:09 AM   #1
jgb
Newbie
 
Join Date: Apr 2010
Posts: 1
Share |
Default

Toilet Plumbing Issue


DIY team:

When we flush one of our toilets it begins filling as usual. But within a few seconds a loud noise comes from the shut-off valve - like someone turned up the volume to max on the "running water" sound we usually only slightly hear when the water is going through the shut-off valve to the toilet tank.
Any ideas on what can cause this and what things I could do to troubleshoot this so it is quiet again?

Thank you, jgb, aka "John"

jgb is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
septic issue? musty smell in house, and toilet won't flush karen71 Plumbing 5 02-18-2010 03:14 PM
Toilet riser issue JJ2790 Plumbing 4 02-15-2010 10:31 AM
Basement Toilet Rough In - Help atm Plumbing 3 06-06-2009 11:04 AM
Toilet install - 2 questions BataviaJim Plumbing 11 05-11-2009 01:53 PM
HELP - Seriously leaking toilet JAR Plumbing 3 11-03-2008 04:28 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.