Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Plumbing

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-21-2010, 10:15 AM   #1
Newbie
 
Join Date: Apr 2010
Location: Iowa
Posts: 5
Share |
Default

Toilet leaks? but not really?


Hello,
I apologize if this has been posted in the past, but I scoured the plumbing forums and couldn't find any similar issue. My toilet looks like it leaks, but doesn't show any symptoms other than the trickle of water (toilet bowl had continuous trickle of water). I built a house with 2 bathrooms. The toilets are identical-Kilgore 4860 is what is on the inside of the tank.
The internal parts are from Atlantis (ball cock, flush valve etc).
One of the toilets would always seem to "leak" from tank to bowl. The other does not. After replacing the flapper, it was better, but not fixed. The builder's handyman said this is normal, but replaced the toilet anway. The new toilet does the same thing--there is still residual water that seems to run into the bowl, but never stops.
The replacement is a Mansfielf Mancesa 4860. I'm guessing this company makes the Kilgore toilet too, look identical.
Same behavior for both the old and replacement toilet:
No External leaks.
The new tank is tight to the wall and it can wiggle if you take the lid off of the replacement, but the tank bolt washers look compressed.
I've never heard the toilet running.
The tank level doesn't seem to lower at all. The bowl doesn't look like its filling. Then again, its a small trickle anyway.
It passed the die test.
I don't see the filler tube leaking water.
I adjusted the float to make sure water doesn't crest over into the flush valve.
Any ideas? Is this normal? I've never noticed any increase in my water bill either, although, the city is getting a new meter that can pretty much measure any flow of water and I don't want to have to deal with this after the warranty is up.
The water has to be coming from somewhere?
Is this normal as he says? What other possibilities could there be? It's weird both the old and replacement toilet are doing it. The toilet in my second bathroom is fine and same toilet/internal parts...
Thanks!
gunrock
gunrock is offline   Reply With Quote
Old 04-21-2010, 01:26 PM   #2
Member
 
Join Date: Aug 2006
Posts: 1,088
Default

Toilet leaks? but not really?


Sounds to me like the flapper is not completely sealing off. I have never seen one run constantly as being normal.
Check to make sure the flapper has a clean, smooth surface to seal off. The flapper has a cahin connected to it, right? If so, make sure there is the right amount of slack in it. Too little and the flapper will not seal off. Too much and it might be getting tangled. Check to make sure there is no binding where the chain is attached on both ends.

Just some thoughts on the matter. May be as simple as adusting or replacing the flapper.
boman47k is offline   Reply With Quote
Old 04-22-2010, 01:49 PM   #3
Newbie
 
Join Date: Apr 2010
Location: Iowa
Posts: 5
Default

Toilet leaks? but not really?


Hey thanks, as suggested, I went back and did the leak test again, except I let it sit overnight, instead of a few hours...--oh hey toilet bowl water is colored now too. :-)

With the first toilet, they replaced the flapper only with one of those universal flappers from FluidMaster.--it was still leaking. I'm guessing its becaue the flush valve looks cheap and it wasn't creating a good seal--the chain wasn't in the way and it was adjusted properly.

I'm guessing I still have the same problem with the new toilet because it still has the same cheap ballcock/flush valve assembly. Is there anything I can check/do before replacing the flushvalve/flapper assembly?--assuming this should fix my problem-especially since both toilets exhibited the issue and have the same internal parts from "Atlantis"

thanks again,
gunrock
gunrock is offline   Reply With Quote
Old 04-22-2010, 05:20 PM   #4
Member
 
Join Date: Aug 2006
Posts: 1,088
Default

Toilet leaks? but not really?


Sounds like mayne you need to check where the flapper seals the tank. Make sure the surface is clean smooth. You can usually play with the flapper unitl it is adjusted to the point that it seals off. Sometimes it seems it takes a little adjusting and alignment. I don't remember if you said this was a new flapper, but check the bottom edges for any contamination.

Maybe take a fine scrub pad and clean the tank where the flapper seals off ti rid it of any contamination.

Hope no one drop a tool and nicked it.
boman47k is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Challenge: Toilet Leaks through bolts but only when flushed! racerted Plumbing 53 10-21-2012 09:06 PM
Help me check my logic on clogged drain and overflowing toilet Southlake_Ed Plumbing 10 01-05-2010 07:52 PM
New Toilet leaks turbomangt Plumbing 2 09-28-2009 09:08 AM
Toilet Leaks When Flushed - How to get at closet bend!! OldHouseNewProblem Plumbing 3 12-11-2008 06:24 AM
1 piece toilet leaks at brass gasket below flapper texaslady Plumbing 1 10-02-2007 02:40 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.