Sump Pump Stops Pumping In High Water - Plumbing - DIY Home Improvement | DIYChatroom
Advertisement


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Plumbing


CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 08-08-2011, 08:34 AM   #1
Newbie
 
Join Date: Aug 2011
Posts: 3
Rewards Points: 10
Unhappy

Sump pump stops pumping in high water


I have a pedestal sump pump. It works great, unless there is a really hard rain and the sump fills up fast. The pump motor is running, but seems to not be pumping. If I toggle the float switch (off then back on), the water gets pumped out and the pump works fine again.

Any ideas why?

Advertisement

MrKrabbs is offline   Reply With Quote
Old 08-08-2011, 09:03 AM   #2
Member
 
Join Date: Nov 2007
Location: Nashua, NH, USA
Posts: 7,899
Rewards Points: 1,404
Default


Is there debris at the bottom of the sump, perhaps hiding in the pump inlet?

Stopping the pump for an instant might happen to dislodge the debris temporarily.

Or maybe the impeller or other parts need tightening where now they sometimes work and sometimes slip.

Advertisement

__________________
The good conscientious technician or serviceperson will carry extra oils and lubricants in case the new pump did not come with oil or the oil was accidentally spilled, so the service call can be completed without an extra visit.

Last edited by AllanJ; 08-08-2011 at 09:06 AM.
AllanJ is offline   Reply With Quote
The Following User Says Thank You to AllanJ For This Useful Post:
MrKrabbs (08-10-2011)
Old 08-08-2011, 10:25 AM   #3
Newbie
 
Join Date: Aug 2011
Posts: 3
Rewards Points: 10
Default


Hi AllanJ, thanks.
Yeah, there was debris at the inlet and I cleaned it out. But, maybe there is some more, I'll check...

And I'll check the tightening too, but it should be ok because I just put this new pump in 2 months ago.
MrKrabbs is offline   Reply With Quote
Old 08-10-2011, 06:00 PM   #4
Newbie
 
Join Date: Aug 2011
Posts: 3
Rewards Points: 10
Default

Solved!


I adjusted the float to kick on shallower, and this solved my problem. I think what was happening is when there was a lot of water being pumped up at once, and the drain was getting full and the stop valve not closing.
MrKrabbs is offline   Reply With Quote
Reply

Tags
sump pumps


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sump pump "pit falls" bubbler Plumbing 6 03-09-2011 09:45 AM
Sump pump issues GeorgeHuhges Plumbing 3 10-19-2009 03:43 PM
Huge bang when my sump pump stops gregfroy Plumbing 7 10-13-2009 09:35 AM
Sump pump smell - not sewer Thunderknight Plumbing 3 11-23-2008 09:37 PM
sump pump continuing running deck hand Plumbing 2 01-16-2008 05:35 PM




Top of Page | View New Posts

 

Search Engine Friendly URLs by vBSEO 3.6.1