DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Plumbing (http://www.diychatroom.com/f7/)
-   -   Sump Pump cycles 3-8 times each time it runs (http://www.diychatroom.com/f7/sump-pump-cycles-3-8-times-each-time-runs-19546/)

Delegator 04-06-2008 10:44 AM

Sump Pump cycles 3-8 times each time it runs
 
I have a couple of Zoeller M53 pumps in separate sumps at each end of my basement. One has always worked fine, but the other has a consistent issue: every time it runs, it first pumps the water out of the sump, but then cycles on/off anywhere from 3 to 8 times before finally stopping. Each of these on/off cycles is very short, on the order of 1-5 seconds.

From what I've read in this forum and elsewhere, this would indicate a problem with either the check valve or the float switch, but I don't know how to isolate it to one or the other.

When this happens, I hear and feel a "clunk" each time it cycles, but I don't know whether this is coming from the valve or the pump because they are close enough to each other that the vibration is carried up the pipe, and it's hard to localize based on hearing. I also don't know whether the clunk is a symptom or cause of this problem.

At any rate, I have to think that this extra on/off cycling can't be good for the motor, and beyond that it is driving me nuts. Any advice for the best way to approach this?

Thanks...

majakdragon 04-06-2008 11:21 AM

If the pump kicks off and a lot of water returns to the sump (from the discharge pipe) it will make the pump kick back on. If the check valve isn't quite a distance from the pump, there should not be a lot of water in the pipe. What I am trying to say is, if there isn't water in the sump, the pump should not be kicking back on. This would indicate, to me, that the float switch is malfunctioning. If lots of water is flowing back into the sump, the check valve is the culprit. The gate could be worn and is hanging-up and when the pump cycles a few times, it finally seats properly.

Delegator 04-06-2008 12:48 PM

Thanks, I'll see whether I can diagnose it on that basis. It's hard to tell whether there is watter coming in from the discharge or the inflow; maybe I can stop up the inflow with a towel or something to try to tell. It doesn't seem like there is a LOT of water coming in anyway (that's why the on/off cycles are so fast, I'd think), so the float switch sounds like the more likely culprit.


All times are GMT -5. The time now is 03:28 AM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved