Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Plumbing

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-24-2011, 07:30 PM   #1
Newbie
 
Join Date: May 2011
Posts: 1
Rewards Points: 10
Default

skeh123


i bought a home (HUD) and am having trouble with the well. it is a 5" well and according to the county is about 135' deep. the water line comes out through the top, over to the old well house into the switch and tank. I have unhooked the line (water) from the switch, turned it away to free flow onto the yard. I have applied power through a 20 amp breaker 230 volt. the pump runs for about 3 seconds with a good amount of water coming out, then stops for about 45 seconds and repeats this indefinitely. i dont believe the pump is down any where near 135'. It has 1 red 1 black and 1 green wire, no pitless and the well has been used no more than two years and has been sitting unused for about two years. any ideas?


Last edited by skeh123; 05-24-2011 at 08:04 PM. Reason: add title?
skeh123 is offline   Reply With Quote
Reply

Tags
well pump cycles


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.