DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Plumbing (http://www.diychatroom.com/f7/)
-   -   Pex pressure increase (http://www.diychatroom.com/f7/pex-pressure-increase-168874/)

roxytom 01-11-2013 08:50 PM

Pex pressure increase
 
I had to replace our whole house plumbing recently. We had very acidic water and it was slowly destroying the copper pipes. We have well water that is treated with a neutralizer. But the amount of continued corrosion had to be stopped. Initially I had to open a wall and ceiling where the main waste line (PVC) had a few leaks. So, I figured there was no better time than now to replace it all. I have installed a Viega manifold with all home runs to every outlet.
I used 1/2" color coded Pex with the crimp copper sleeves. I could not run 3/4" because of limited space, but thought about it. I ran all of the pex up two separate chases. One for hot, one for cold. No kinks, and all penetrations fitted with pex supports so no chance of abrasion.
Supplying the manifold is 3/4" PVC on cold side and 3/4"Copper on hot side. I have a sediment filter inline on the cold side just after the neutralizer filter. which in turn are fed by 2 bladder tanks that are just about 4 years old. The reason for two is the fact that the crawlspace where they are located is just about 2' tall.
Now my question... We had no significant pressure loss with all copper, but now we do when running more than one outlet. How do I increase the pressure on the whole system? Do I increase pressure on the bladder tanks? Do I turn the screw on the pressure regulator? That one seems the most obvious.. But before I do, I just wanted a bit of clarity.
Thanks - Tom

joecaption 01-11-2013 09:13 PM

All main runs should have been 3/4 not 1/2. Your getting almost 1/2 as much flow in a 1/2 pipe.

roxytom 01-11-2013 09:46 PM

I know where you are going with that 3/4", but a buddy of mine just finished a large addition where his plumber used 1/2" all through it. He has had not one issue with supply flow. From manifold to faucet. With 3/4" in to manifold on hot and cold sides.

joecaption 01-11-2013 10:00 PM

Sure it's not just the aerators pluged up?

jagans 01-11-2013 10:01 PM

I have a PB Manifold system and all 1/2 inch runs to the manifold and have no pressure problems. I think 1/2 inch is pretty common. Please don't start with the PB. Its fine on a well with non-chlorinated water, and all splices with aluminum bands have been replaced with Watts shark bites. Its still used extensively in Europe with copper bands.

PS why wasn't the sediment filter placed prior to the neutralizer tank? And why did the neutralizer not halt the copper oxide?

roxytom 01-11-2013 10:16 PM

The sediment filter was placed after the neutralizer tank because of particulates that get washed through it. It is just one of those plastic screen filters. It does not get much sediment, so I clean it once every two months.
As for the oxidation, I believe it eventually would have stopped down the road. Because there was so much pitting and sediment in the copper it was time to replace. When I demo'd the copper, there was a layer of sediment in the horizontal 3/4" main line.
As for aerators, i checked them all... Clear

techpappy 01-12-2013 01:03 PM

Did u check status of pressure tank and holding tanks..make sure air cushions/bladders set up correctly. tanks have air cushions established and are pressurized as/if required e.g., main tank has an internal bladder which should be pressurized with a pump or compressed air to pressure equal to pump set point then pump re energized to supply the water to the system and so on


All times are GMT -5. The time now is 04:30 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved